Canon Community Canon Community
 


Reply
Product Expert
Posts: 3,798
Registered: ‎07-28-2014

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

Hi jcdhhi,

 

Are you using your PIXMA MX700 with a USB cable or are you using it wirelessly?

 

Are you using the 32 bit or 64 bit version of Windows 8?  To determine which version of Windows 8 you are using, please follow these steps:

 1.  Place the cursor in the upper right hand corner of your screen to display the Charms Menu.

 2.  Click on Search.

 3.  Type WINVER

 4.  On the right hand side, click Apps.

 5.  In the results, click winver.exe.

The version will be listed.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎09-29-2014

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

I'm getting this message plus "Printer Error" after installing 8.1.  Priunter in question is MG4250. Grrrr.

New Contributor
Posts: 2
Registered: ‎01-11-2015

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

Help please, this does not work for me and I am tired of getting that message. I have followed your instructions to the letter, however, I do not have "ports as an option in properties. I do not have it in advanced properties only the drivers. What you are showing I do not have! 

I am using a Canon Pixma 430 series

Windows 7 Home Pro

Dell Inspiron Desktop

 

It is bad enough I have to over pay ( a fortune) for ink, I would like to be able to commuicate between printer and computer so I do not get that message every time I print! 

I am very unhappy with this product and am very sorry I let the salesmen talk me into buying this not a HP again. I have never had this much trouble with an HP. 

 

Thank you

Raven

cfids1@msn.com

Capture.PNG

New Contributor
Posts: 2
Registered: ‎01-11-2015

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

I am not using a wireless.
I am using a 64 bit version of Win 7.
Occasional Contributor
Posts: 5
Registered: ‎02-25-2015

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

To everyone else who, like me, was unable to enable bidirectional support, two things.

 

1.  Make sure that when you right click, you're then clicking PRINTER properties, not just PROPERTIES.  If you click the right one, you WILL see a PORTS tab.

 

2.  When I did that, my option to enable bidirectional support was grayed (ghosted), which left me scratching my head.  But then I figured out why the computer was locking me out.  By first clicking on the button circled (which grants administrator rights and allows you to change settings), I was able to finally enable bidirectional support.

 

Enable_Bidirectional_Support_Circled.PNG

 

If you've been frustrated by getting the error message, then seeing the option grayed out, click on Change Properties first!

New Contributor
Posts: 1
Registered: ‎12-16-2015

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

I have a Canon Pixma MP 160 and have just upgraded to Windows 10.

I have gone through the procedure of "adding printer" and apparently the proper driver has been installed.

But then, when trying to print, I have experienced exactly what you describe.

In Printer's Properties dialog box I have opened "Ports" and there have found the box "Enable bi-directional support".

Unfortunately, this has not resolved the problem. I have clicked into the box, then clicked "OK", and nothing has happened. For some reason, this change does not "stick". For the moment I am stuck there.

I wish you a better luck and if you succeed in printing please let me know.

 

Lucchinigi.

New Contributor
Posts: 1
Registered: ‎01-10-2016

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

Hi

 

I'm getting the same error message since upgrading to windows 10 with my Canon MP610 printer.  I have done everything suggested but I check the box and then when I go back in it is uncheched again.

 

Can anyone help?

 

Thanks 

New Contributor
Posts: 1
Registered: ‎02-21-2016

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

Hi Tee3Jay,

 

I have had the same problem with windows 10 and fixed it - if you still have the CD with the drivers then I suggest you re load the operating instructions. Also, very important, the MP 610 is a USB device so make sure the PC has allocated a USB port (it will try to use LP1 by default and this will not recognise the printer. Hope this helps.

 

HAGTOL

New Contributor
Posts: 1
Registered: ‎05-04-2016

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

I'm using a pixma ip3300.  Also the reset button is flashing orange.

New Contributor
Posts: 1
Registered: ‎01-06-2017

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

i cant turn on enable bi directional support

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement