Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎11-27-2012

Can not connect to Image Browser

Can not connect to Image Browser. Try to open again but no results.

Product Expert
Posts: 978
Registered: ‎10-16-2012

Re: Can not connect to Image Browser

Hi garyrandall,


I'm sorry to hear of the difficulty you've encountered with the transfer of images from your Canon camera.

 

Please reply with the Camera model you're using and the operating system on your computer.

 

Please include any error messages you receive.

 

We look forward to hearing from you!

 

Richard

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎12-06-2012

Re: Can not connect to Image Browser

I am having a similar problem.  I have the SX160IS.  First time user of image browser, btw.  When I try to load a picture to my facebook wall, it says I don't have an album to add it to.  When I load it to my facebook album, it's not there.  What am I doing wrong?  Thanks.

Product Expert
Posts: 978
Registered: ‎10-16-2012

Re: Can not connect to Image Browser

Hi Aeromom,

I'm sorry to hear that you're unable to to load images to your album on Facebook.

Since the software is unable to locate your album on Facebook, we recommend contacting Facebook for advice regarding this issue. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement