cancel
Showing results for 
Search instead for 
Did you mean: 

Problems w connecting S110 to iPhone.

williamhamilton
Apprentice

Can't connect S110 to 4G iphone by Wi Fii.Have Camera Window on phone. Camera LCD says "Connect target device to this access point and start app" and gives SSID and encryption key but no connection results.Any help?

10 REPLIES 10

Mykolas
Authority

Williamhamilton,

 

I am sorry to hear that you have been unable to connect your S110 to your iPhone.  I have provided the exact steps below for your reference, just to make sure everything is being done correctly:

 

  1. On the back of the camera, press the UP button to open the wireless LAN screen.
  2. Select the smartphone option.
  3. Select [Add a Device].
  4. Select the camera as the access point.
  5. Use your smartphone to connect to the network that is displayed on the camera screen.
  6. Start CameraWindow on the smartphone.
  7. Choose a smartphone to connect to.
  8. Adjust the privacy settings.

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I'm having the same problem. I get to the step where I choose the SSID from my phones wifi setting menu and enter the encryption key. My camera says "waiting to connect" then after awhile it will say "Device Not Found". I've tried this a few times, making sure to input the encryption key correctly and it still doesn't work. Suggestions? Thanks

mayinpeng
Apprentice

I'm having the same issue,

 

After input the key and tap "join" on my iPhone 5, the loading spinner next to the network name keep spinning but never turns into checkmark, it usually last for a minute or two until the camera give up trying.

 

I also own EOS 6D and never had any issue connecting.

Mayinpeng,

 

I am not sure whether or not you are doing this, but are you entering the same SSID and key from your EOS 6D to connect to your PowerShot S110 or are you entering the new SSID and key from your PowerShot S110?

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

What im trying to say is:

i own a 6D for over 6 months now and never had any problem connecting it to my iPhone.

when I set S110 as access point and use iPhone to find it, after input the correct key it stuck in "connecting" mode, see below:

 

Screen Shot 2013-04-23 at 8.39.31 PM.png

 

FYI my friend's Android had no problem establish connection to S100, it's just my iPhone 5.

 

Hell Mayinpeng,

We're sorry to hear that you continue having issues with your PowerShot S110 connecting to iPhone.  We are not aware of any known issues that would prevent these cameras from becoming connected.  At this point, we would suggest contacting out over the phone for step by step instruction on this issue. 

Please use the Service and Support web site to get in touch with Canon technical support.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I recently upgraded to IOS10 on my iphone6.

After that Canon Camera Connect app does not work. Did all resets on S110 camera and iphone6. Deleted and reinstalled app. Still does not work.

Then installed the superceded and old version Canon CameraWindow app AND IT WORKS !!!!

How can I get the latest Canon Camera Connect app to work ????


@mayinpeng wrote:

What im trying to say is:

i own a 6D for over 6 months now and never had any problem connecting it to my iPhone.

when I set S110 as access point and use iPhone to find it, after input the correct key it stuck in "connecting" mode, see below:

 

Screen Shot 2013-04-23 at 8.39.31 PM.png

 

FYI my friend's Android had no problem establish connection to S100, it's just my iPhone 5.

 



I had the same problem. Tried to connect, but the connection appear to be 'stuck'. You should try opening up your canon app anyway and see if it will connect. I tried it and it worked for me! 🙂

 

Been having this problem for a while and now it's solved. Hope this helps.

 

-MR

cdoliente
Apprentice

I am having the same problem. Does this not connect to iphone? Only all other phones except iphone? That's one of the main reasons I purchased this camera. The convenience of having my pictures be transferred to my phone so easily. Has this been fixed already or is a continuing issue with others?

Announcements