cancel
Showing results for 
Search instead for 
Did you mean: 

New Powershot A 2300...really disappointed in number of blurred photos.

gapch125
Contributor

I have been taking photos for years.  I decided to buy a new digital camera...Note I already have 2...I have never had a problem with blurred photos till I took photos yesterday of a grandson 1st birthday.  Out of 12 photos took, 9 were blurred.  1 when the baby moved just as I snapped the photo.  the other 8 were just out of focus and blurred.  I never a camera that is this senstitve.  Ready to send it back.

1 ACCEPTED SOLUTION

gapch125,

 

Servo AF is not available in AUTO, so if you have that mode selected, that could be why you do not see it.  Try shooting in the (P) Program AE mode.  To set the camera to this mode, press the UP button repeatedly until the P mode is selected on the screen.

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

View solution in original post

5 REPLIES 5

Mykolas
Authority

Hi gapch125!

 

Thank you for posting about your PowerShot A2300!

 

If the subjects are moving, they may be moving out of the area being focused on.  You may want to try using Servo AF for moving subjects.  Please follow these steps:

 

  1. Press the MENU button.
  2. Choose [Servo AF].
  3. Choose [On].

The focus and exposure are maintained where the blue AF frame is displayed while you are pressing the shutter button down halfway.

 

This didn't answer your question or issue? Find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thank you for this tip. I had not read this before.

I pressed the menu button, I do not find Servo AF.

gapch125,

 

Servo AF is not available in AUTO, so if you have that mode selected, that could be why you do not see it.  Try shooting in the (P) Program AE mode.  To set the camera to this mode, press the UP button repeatedly until the P mode is selected on the screen.

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Yes now I have found the setting. Thanks...
Announcements