cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

G7X mark ii: problems with ND filter in AEB

cyril42e
Apprentice

I recently purchased a G7X mark ii, and I noticed that I sometimes get strange exposures when using Automatic Exposure Bracketing. After a closer look, I realized that sometimes the ND filter was supposed to kick in, the Exif data say that it was activated, but in fact it was not.

 

For instance the following pictures were taken with 2 stops bracketing (I've just cropped them for privacy reasons) :

According to the exif data, they are supposed to be 0 (1/1000), -2 (1/500 + nd), +2 (1/250), but visually they are 0, +1, +2.

 

Should I contact customer support about that, can we hope a firmware update to fix this problem ?

Thanks.

2 REPLIES 2

TCampbell
Elite
Elite

I’m a bit confused by a few things...

 

”ND filter”?  What is this?  Normally an ND filter is a physical filter attached to the front of a camera lens.  From you post this sounds like you are referring to a software feature.   Anything I have ever used called an “ND” filter is a neutral density filter which reduces the total amount of light transmitted through the filter (it would allow you to shoot either with a wider aperture or a longer shutter duration.)

 

-2 stops from 1/1000 (deliberate under-exposure) would be 1/4000.   +2 stops (over-exposure) would be 1/250.  

 

Your out-of-focus points of light look like you were taking photos during an annular solar eclipse.  I’m wondering what’s going on with that.

Tim Campbell
5D III, 5D IV, 60Da

Hi @TCampbell, yes that's exactly what I'm referring to as an ND filter, except that the G7X mark ii (like most compact cameras actually) has an integrated 3-stops ND filter that automatically kicks in when required. In this case it was required because I was forcing a large aperture in Av mode, in order to get a fuzzy-background effect for these portraits (there is a small part which is in-focus in the right-bottom part of the samples I provided).

-2 stops from 1/1000 would indeed be 1/4000, which is equivalent to 1/500 with the 3-stops ND filter. Except that it acually was not there, so I got a true 1/500 which is +1 instead of -2.

It was not during an annular solar eclipse, it was the end of the day with the sun approximately at 90°. I don't have much experience with large apertures to tell if this out-of-focus background is normal or not :-/.

Here is a summary of the exposure exif data and visual aspect of each image, if it can help (full crops and complete exif data are available in the links of the first post) :

 

exif.png

Avatar
click here to view the press release
Announcements