Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageclass D530 settings for two side printing


My new D530 is set for front and back printing as OFF yet it still prints front and back even though no instructions to do so.


Could this be a driver problem?  They have told me my driver sent with the printer is not correct for Windows 8.  I tried downloading one from the sight.  It did not load.  I can print but stuck in double sided mode even though says OFF.  Any suggestions?


My printer is not 500 but rather 530

View solution in original post


Go to "properties" not finishing.  I have to do it every time I print.  For some reason hooking this printer up causes my computer to default back to two sided every time I print.  Annoying.

Sorry but I still do not see where I can change this setting.  I can see under properties/general where the features show 2 sided printing but cannot see where I can change this.  I have tried every tab and every option. 

Hi dsscpa!


Canon does not support printing in virtual networks or operating systems, such as Parallels.  I am including the steps to turn off 2-Sided printing in the Windows operating system below:


  1. On the computer, open the [Devices and Printers] window.
  2. Right-click on the D500 Series and select [Printing Preferences].
  3. Click on the [Finishing] tab.
  4. Click the drop-down box for [Print Style] and change it to "1-sided" or "2-sided".
  5. Click [Apply] or [OK] at the bottom of the window.
  6. Close the window and print your document.

However, if these steps do not resolve your issue, you will need to contact Parallels technical support department for further assistance. 


I hop this information is helpful to you.  If you need assistance with printing from the Mac OS X operating system, please contact us at 1-800-OK-CANON (1-800-652-2666).  Have a good day.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I do not have a "Print Style" selection under finishing.


I sure wish I had known that you do not support printing in virtual BEFORE i bought this printer. 


So far Parallels support is no help either.



Funny, I never see finishing in Windows 8.1 but under properties I do see one or two sided printing.  That is what controls it for me, not the printer.  I have to set it every time I use it.


If you have a Mac with Windows on it...I can say from 40 years in computers I have yet to see that combo work right although it may now in many ways...I'm a dinosaur.  


Printer 530 I have is working well with my laptop and and clean..but have to set it to one side each time.

Maybe that is why is was such a low price. A machine like this at one time was $10,000!

I can see two-sided printing under properties/general but no option to change it.

In the parallels settings to share the printer with the Mac it uses a HP Color Laserjet 2800 driver. I tried changing this to the right Canoin driver and the printer will not print at all.

My question is actually about copying, not printing.  For some reason, I can not copy two-sided any longer.  When I click on the 2 sided button on the printer, the option is grayed out.  Any suggesstions on how to be able to copy 2 sided again?  I have a D530.  Thank you!

Some applications on the Mac don't have this setting like Adobe Reader 11.0.09 (on Mac OS 10.10). Would we contact them about adding this feature?


As a workaround to print PDF's, one can use Mac's Preview application that does have this option.

I was having the same problem, expecially in Word. If you poke around in the printer dialog box, under paper handling there's something called "long edge binding" set as the default. Change that to "none." Problem solved.

@jessasdad wrote:

I have the same problem on my iMac.  How do you do this on a Mac?


click here to view the gallery