Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF8080Cw Scanning now creates Google page - can this be changed??


I have a 2011 Canon Image class MF8080Cw, all in one. I tried to use it this afternoon - nothing was working. Message along the line of the scanner wasn't connecting, recheck settings, update drivers. The scanner driver wasn't even showing up in the device listing. Not uncommon to have to reinstall the scanner driver whenever we've lost power, but hasn't happened lately.  When I went to update drives (as usual), none of the saved pages would work. New message came,  saying it was now a retired item, support no longer available, info/video/etc. being removed from the Canon site. Was able finally find the drivers, downloaded (with lots of issues) and updated. But now, instead of scanning and showing up as a plain document, everything is scanned and is a Google web page. I've been taking screen shots (reduced image so not the greatest), then copying into my Open Office as a regular document. This never happened before and I don't want anything scanned as a Google web page. Any suggestions of how to change this?  Is this something particular to Canon's scanners? Or do all new scanners do this? Really, really hate it. Is there a way to go back to the old system? I may still have the disk that came with the all in one all those years ago with the manual. Yep, still have the big old physical paper manual. I have a massive amount of paperwork to catch up on, and want it all as a plain on scanned document. Going back and forth between Google and Open Office is a real pain but it that's what I have to do, guess I'll be doing it. Thanks for any suggestion and taking the time to even read the rant.



Hi, NE-Ohioan!

So that the Community can help you better, we need to know exactly which operating system is running on your computer (i.e. Windows or macOS, and which version thereof). That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!


I'm sorry!! New system running Windows 11,version 22H2 . I really feel this is something to do with the update from Canon. On my old laptop - Pavilion, Windows 10 version 21H2 - has lost all desktop icons, the toolbox, and I can't find drivers for it. It didn't have anything done to it. Whatever changed on the printer, caused changed to that laptop. I was hoping to bypass Windows 11 for Windows 10 but I guess that won't happen. Could this be as simple as changing a setting in Windows 11??  Thanks,


Hello NE-Ohioan,

We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance. For a more immediate resolution, you can contact support at 1-800-652-2666. Our agents would be happy to help.

  1. When you install the imageCLASS MF8080Cw MFDrivers (UFR II / FAX / ScanGear file from our site, do you get any error messages?
  2. Once you install the ToolBox4911mf18WinEN.exe from our site, does the Tooldbox appear in your list of programs under Canon Utilities?


I have spent the past 2 plus hours trying to post a reply and you site keeps saying authentication failed. Suggestions on how can I post a reply?? 

@NE-Ohioan wrote:

I have spent the past 2 plus hours trying to post a reply and you site keeps saying authentication failed. Suggestions on how can I post a reply?? 


You seem to have found a way to reply.  We are awaiting your responses.  

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring

~6D2 (v1.1.1) Retiring ~EF Trinity, others ~DxO PhotoLab Elite ~Windows10/11 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It


There are 3 ways to connect to the printer.  USB, Ethernet or Wireless.  Which are you using?

We have no idea what a scanned image "turned into a Google Web Page" looks like.  You are welcome to post images so we can see what you are describing.

Printer drivers for the MF8080CW are available here:

Canon Support for Color imageCLASS MF8080Cw | Canon U.S.A., Inc.

If you upgraded this system from windows 10 to windows 11, I might suggest that you remove the printer, uninstall all of its drivers and perform a fresh install of the device using the windows 11 drivers from the page above.  The steps below might help if you upgraded your windows OS or installed new drivers over older drivers in an attempt to resolve an issue.

Remove, Uninstall Procedure:

Settings > Control Panel > Device and Printers.  Right-click on the printer icon and select Remove from the context menu.

Now open Settings > Control Panel > Programs and Features.  Find all drivers for the Canon Printer and double or right click to uninstall.  Important > Restart. 

If using ethernet or wireless.  Ensure the printer is connected to the network before you proceed.  Verify its connectivity by viewing attached devices on your router.  Confirm it has an IP address, etc. 

If connected via USB, install the MF/UFRII first and connect the printer to an available USB port when prompted.

imageCLASS MF8080Cw MFDrivers (UFR II / FAX / ScanGear

Then install the Toolbox application.


Based on your description, it sounds like you are using Open Office and Google Services, Drive, etc which may be what you are seeing during Scan to operations, but I cannot say this with certainty.

The more information you provide, the easier it will be for us to try and help.

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring

~6D2 (v1.1.1) Retiring ~EF Trinity, others ~DxO PhotoLab Elite ~Windows10/11 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It

Getting over a bout of Covid & sinus infection at the same time - reason for the late response. I apologize if I sound harsh. I have been trying to make one post with all points addressed for over 2 hours but the page keeps failing authentication each time I submit. (But each try will probably show up later, with my luck.) This is a brand new, out of the box laptop. Came with Windows 11 (current version 22H2 for 64-bit) and Microsoft Office preinstalled. I don't want and don't use Microsoft Office and refuse to spend the money on a program I don't want. ALL problems started after an auto update included in an email sent by Canon. It informed me that all support for my ImageClass was being discontinued because it is older than 10 years. 

Printer is wireless and has always been wireless. I've installed/deleted/reinstalled this printer and all drivers/toolbox on 5 different laptops thru the years so very familiar with the procedure. Never had an issue till AFTER the Canon update. I do not use Microsoft Office. I do not nor have ever used any Google Service/Documents/Drive. I have downloaded and used Open Office as my one and only office program. And had no issues until prior to the update. I have used the Color, B&W, Custom 1 settings in the toolbox but without ever changing a single setting in those options. I changed only the location of the paper, and where the scanned document goes. As a last resort: I tried changing 1 and only 1 setting in the toolbox: "Save as Type"  from PDF to JPEG. Now saved as a picture rather than a document.  At least nothing gets saved and held hostage by Microsoft Office (none of my documents are allowed to be seen for more than a second before the window pops up and wants money to use it). There has to be some setting the update changed that I haven't found. Attached are the screen shots: All scanned documents show up in my folders with the Google icon & at first would only open in a Google browser page. To me - that's a web page. Only within the past week or so has the other "open with" option appeared. With extra clicks for every document, I can open now into Open Office but I still can't save as an Open Office document. If I reset from a JPEG back to PDF it  will still NOT scan as a document. Everything show up as the Google icon and default opening is with the web browser. This is a truly a real pain in the backside for me. Since this only became an issue after the Canon auto update, you will not be able to convince me that the update is not what messed everything up. It did something to my system. If you have any idea what settings may have been altered, let me know. I'll try to find them and follow through. I'm not super computer literate but enough to generally follow most of what I am told/showed.  Thanks. 



 Stabel acct info scanned into files - Copy.pngHow file is saved.pngOpens as a web page - Copy.png


Based on your description, here is what I am seeing.  Default Applications.  You have default applications set as file handlers that you do not wish to use.  By default Microsoft will set MS Office apps and Microsoft Edge as the default programs for the file types you are working with.  You appeared to have associated .pdf files with Chrome.  Like Microgoft, Google does this with Chome, and if you install Chrome and agree for it to be your default web browser, it will also become the default file handler for .pdf documents.  This is called file type association.  These settings tell your computer what program you want to use with the files on your system.

File type associations are easy to manage or change.  Open Settings > Apps> Default Apps.  The first thing you will see is a list of the most common apps and the application or program that is set to open them.  


By clicking on an icon, you can choose which installed program or application will be associated with the file or file types you are working with or using.


You can get more granular by selecting Choose Default Apps by file type


In this example, .pdf files are associated with and handled by Microsoft Edge.  You can click it and select another installed software if you wish.  Open Office, etc.


You can also make quick on the fly changes by right-clicking on a file icon and press the change button for Opens With:


What happened.  Its likely that your Chrome browser updated itself.  In doing so, it made itself the default file handler for many of the file types you use frequently with Open Office.  If you do not want to be prompted to use a subscription-based product like MS Office, you have two options.  Change your default file associations or uninstall it.  None of this has anything to do with your Canon product, its software, Canon update or its age.  Its all windows and the software that comes pre-installed with windows or that was added by you, Chrome, Open Office, etc.  Keep the following in mind, many programs aggressively try to set themselves as default.  You may need to periodically manage these settings from time to time.   A few clicks should get you back to where you were previously.

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring

~6D2 (v1.1.1) Retiring ~EF Trinity, others ~DxO PhotoLab Elite ~Windows10/11 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It
03/28/2023: New firmware version is available for EOS-R5 C
03/14/2023: New firmware version 1.8.1 is available for EOS R6

03/02/2023: New Firmware Updates Are Available:

EOS R7 - Version 1.3.0EOS R10 - Version 1.3.0
02/24/2023: We've updated Share Your Photos

2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version is available for EOS-C500 Mark II
05/26/2022: New firmware version is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
03/23/2022: New firmware version is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.