cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF267dw won't scan from ADF, OK from platen

emprof
Contributor

I can't get my new MF 267 printer to use the feeder. Using the computer printer utility, I receive the message "Place the originals in the feeder" even though they are in the feeder (and I hear a beep when loaded). Using the printer, I receive the message "Original is in the feeder," after pressing the Scan button and the "Computer" message (as opposed to Email or File), although then there is another message that reads "Connect the computer." Yet the computer is connected by USB to the printer. Using the "platen glass" works.

4 REPLIES 4

Darius
Whiz

Hi emprof.

 

If the document feeder status isn't detected by the MF Scan Utility on the computer, try disabling your firewall or antivirus temporarily.  If your computer is a laptop, ensure it's connected to external power and charging; operation off of battery power may cause signal strength across a USB connection to be too weak for the printer and computer to communicate effectively.

 

If this is a time-sensitive matter, and you are located in the U.S., our support is available at 1-800-OK-CANON (1-800-652-2666) Monday-Friday from 10:00 am to 6:30 pm ET, excluding holidays.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

davea
Apprentice

I have the same issue and disabling my antivirus and my firewall doesn't work.  And frankly my firewall should have nothing to do with a USB connection.  Same for any antivirus product.  This answer seems to be a default answer without any effort as to what this issue might be.

jackallen2000
Apprentice

I have the exact same issue. I choose feeder, put paper in, hear beep indicating it senses the paper, yet it does a platen scan.

shadowsports
Legend
Legend

Greetings,

Happy to try and assist both of you.  Since this is a 4 yr old thread, can each of you please start your own topics. This is helpful for troubleshooting individual software and hardware environments.  Your new threads should have the model of your Canon device, the operating system (build and version) you are using it with and the connection method.  USB, Ethernet, Wireless?  If you've received any error messages, please include this information as well.  Thanks in advance.

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Announcements