Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF236n - ADF works for copy but not scan



Canon image CLASS MF236n Laser Printer


Copy uses ADF and copies perfectly

Scanning via utility will make the noise to scan, (not utilizing ADF)

If i select "use feeder" option in settings it says insert paper...but the machine BEEPS when it detects the paper just fine and again, copying uses ADF just fine.

Steps Taken so far:

This used to be fixed by reinstalling the MF scan utility.  Then when it stopped working i updated to the latest MF Scan Utility and it then worked a long time.  When it would stop working, a quick reinstall of MF scan utility fixed it.  But it doesn't work to do that any more.

Reinstalling MF scan utility does not fix it.

have tried fully uninstalling MF scan utility and then reinstalling, rebooting after each step.  No success

This behavior suggests software since past experience results responded as such. 

Printer behavior:

With settings to Auto, clicking the document scan button on scan utility yields this result:  The scanner scans the blank glass without feeding the paper.  Despite it beeping when it notices the paper inserted.  setting option to "feeder" and then clicking document scan button yields the "insert paper into feeder" (paraphrased) popup despite having beeped when paper was detected in the feeder.


Please advise.  Thank you so much



Product Expert
Product Expert


If the copies work with the ADF, the hardware should be working properly. In this situation, it looks like the issue would be caused by the settings in the MFscan utility. You can try using the document scan feature of the MFscan utility to see if it scans from the ADF or if you run into the same issue. When scanning with the document scan option, make sure the paper size is set to legal, letter or A4. If you continue to have issues with scanning from the ADF, I would suggest contacting support over the phone at 1-800-652-2666. Our agents would be happy to help.