cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

iR-ADV C350 SMTP login on send problem

sverrir_d
Apprentice

Hi,

I have a strange problem on a Canon iR-ADV C350 series copier. Then I try to send a scanned document to e-mail using scan and send function, a login window pops up and asks me for login info for the SMTP server. The strange thing is that the "Display Authentication Screen When Sending" setting is unchecked. I'm using a SMTP server for sending only and authentication is not required. I have more Canon copiers that are using the same server with no problem.

 

What I've done:

*Restarted the machine.

*Tried different SMTP server.

*Tried different SMTP server port.

*Ping the server from the machine (got response).

*Check network settings.

*Check e-mail settings.

*Enabling the "Display Authentication Screen When Sending", restart, test function, disabling the setting, restart and test function.

*Setting login info when the machine asks for SMTP login (Works).

 

I suspect that this is probably a bug since this has worked fine in the past. Any ideas?

 

Universal login manager is installed on the machine. Users have to select their picture and input their PIN. The latest software is installed with automatic updates.

 

Regards, Sverrir TRS Iceland

0 REPLIES 0
Avatar
click here to view the gallery
Announcements