cancel
Showing results for 
Search instead for 
Did you mean: 

Pixma IP110 no color SOLVED

mmartian43
Apprentice

After researching a bit, I found the key wording "or missing".

If your color is just not printing, your print heads may be clogged.  Please note, your inkjet cartridge may be clogged too.  In which case you'll have to replace it - sorry.  Deep cleaning is/was the answer - repeated.  After a few cleanings, I switched to deep cleaning.  Warning, it uses a lot of ink - the prompt tells you that.

The best solution that worked for me was to reset the WiFi connection and connect to my local Lan.  Search for directions on that separately - sorry.  Once I used the browser to connect directly to the printer, I first discovered my Firmware needed to be updated.  That didn't solve the color printing issue, but it can't hurt to be up to date.

I used the web interface (login: canon, pw: serial number on the printer) to select deep cleaning.  Initially, the test pages were only black & white, no color output at all.  That's the clue.  The printer status shows the color cartridge, but doesn't print color (especially on the test page).  After a couple deep cleanings, the color portion of the test page started to print.  I ran out of ink on my old cartridge and replaced it. I had to perform a couple more deep cleanings to get full color output from all three colors - problem solved.

I hope this helps at least one person.  Best of luck!

0 REPLIES 0
Announcements