cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

how do I stop two-sided printing on MF4350d

footnote22
Apprentice

I have been using my MF4350d for years. Once before I had this problem and got it resolved. Now it is back. I am using a MacBook Pro running OS 12.3.1 and all of a sudden it started printing double-sided. I have updated the printer driver but that did not change the problem. How do I stop two-sided printing?

2 REPLIES 2

Hector
Product Expert
Product Expert

Hello Footnote22,

To change the duplex setting, you can uncheck the box for two sided printing. If the print Window, does not have a check box for duplex printing, you can click on the drop down that is in the print window and select finishing. In the drop down for Finishing, you can change the setting from one sided to two sided printing.

Hello Hector,

Thank you for your reply. I knew that I needed to uncheck the box for two-sided printing but was unable to find it. Several tips for others who may have run into the same problem. 1. You need to have a multi-page document open in order to see the option for two-sided printing (i.e., you cannot change the setting if you are trying to change the settings but have only a single page document open). 2. After opening the print menu you have to open Layout or Finishing. To do this I had to click on the Pages drop down. For me, the Layout window shows Two-Sided with Off grayed out so I had to go back to the Pages drop down and select Finishing. There I was able to successfully change to 1-sided printing. But now another problem has cropped up. I want to save my new print settings as the default but every time I close the Print window the default reverts to the preset. I can save my preferred default settings but *only* as another setting. I don't want to have to change the Presets setting every time I print. How do I do that?

Avatar
click here to view the press release
Announcements