cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to scan after Windows 10 update MF8280cw

drtonyamiles
Apprentice

After the last Windows 10 update I have been unable to scan. Followed directions on support page, uninstalling and reinstalling drivers, while pausing firewall and restarting computer in between. Done same sequence 4 times with no success. Still cannot scan. Please help!

3 REPLIES 3

shadowsports
Legend
Legend

Greetings,

 

Do you receive any error messages?

 

To verify what you believe is the issue, you can:

 

-Uninstall the latest applied updates

-Use system restore to roll back to a point in time when scanning "worked"

 

 

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

I have uninstalled the Windows to the point when the scanner was working. Uninstalled and reinstalled drivers while in safe mode and still not working. Same thing is occurring with a different Canon printer. I can print to both of them but am unable to scan. Get error message that driver is not installed. 

Please help!!! I need this for my job.

Hello Drtonyamiles,

 

If you are getting a driver error when you attempt to scan and you have already tried reinstalling the drivers, It will usually mean something is blocking the scanner driver install or the wrong drivers are being installed. In this situation, I would suggest disabling any security software that you are using on your computer and then trying to install the [Windows 64bit] imageCLASS MF8280Cw MFDrivers (UFR II / FAX / ScanGear) and the [Windows 32-bit & 64-bit] Patch for Network Scan, USB Scan found at the link below.

 

https://www.usa.canon.com/internet/portal/us/home/support/details/printers/color-laser/mf8280cw/colo...

 

Once you have installed both, you can try scanning again while the security is turned off. If you still have a problem with scanning, I would suggest contacting support at 1-800-652-2666 to see what might be preventing the driver from intalling.

Avatar
click here to view the gallery
Announcements