Showing results for 
Show  only  | Search instead for 
Did you mean: 

LBP-6230dw not showing the USB connection in Setup


Hi, just bought this and installed it in Linux-Mint yesterday with the supplied USB-cable and all working fine, even for the wired network PC access.


Tried to print this morning and nothing. Ran the Canon Printer Setup Utility 2L and the printer is not there.


Tried clicking "Add" and selecting the correct model but again no USB-URI to select.


Tried using a different USB-cable. Same issue.


Unistalled the driver and started again, still no printer visible where it was yesterday.


How can I get this printer working again? There is VERY LITTLE help on the Canon site for Linux installs.


Is this a dead'n to send back?






Hi noBrothers.


If the LBP6230dw is not responding, first make sure it's powered on with the green power light on solidly.  If an error is indicated by the LB6230dw's lights, ensure the errors are resolved.


If the printer is powered on, try powering it off and then back on.  If the printer responds after powering off and back on, then something on the computer is losing communication when the printer enters sleep/low-power mode.


Is the computer a laptop?  If so, is it plugged in and charging?  USB signal strength may be negatively affected by running on battery power.


The UFRII LT drivers for Linux are provided as-is.  Linux exists in many different versions, and the driver cannot be tested against all of them. Thus, Canon USA is not able to provide a support program for the driver software.

Enter for a chance to win