Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎02-12-2015

Error message 0200 0000 ??

I'm trying to reinstall my Pixma 410 wireless printer because it stopped accepting print jobs from my Win 7 computer.

 

First, I uninstalled all Canon software.  Then I tried to reinstall the printer, following the GETTING STARTED instructions. Everything seemed to go OK down to the very end, when I received an error message that an error occurred while files were being copied; Error 0200 0000.

 

Hoping that this was due to cosmic rays or whatever, I tried again.  Same result.

 

Please advise what this error message means and what I should do to get my printer installed.

 

Thanks.

Product Expert
Posts: 1,989
Registered: ‎10-17-2012

Re: Error message 0200 0000 ??

Hi frichardfolkert,

 

Installing the latest drivers for the printer from the Canon USA website should resolve the issue you are experiencing. Prior to reinstalling the printer, please temporarily disable any antivirus for firewall software that you may have on your computer, as these programs can sometimes prevent the printer from being installed successfully.  Once the printer is reinstalled, please feel free to re-enable the protection software.

 

Please click here to go to the Drivers and Software page for the PIXMA MX410.  Once on the initial download page for your model, please do the following:

1. Verify that the operating system detected in the "OPERATING SYSTEM" drop-down menu is correct, and if it is not, please click the drop-down menu to select your operating system.

2. Next, please click on the red arrow next to the "RECOMMENDED DOWNLOADS" section and click the MP drivers file. When you do, a red DOWNLOAD button will appear. Please click on the checkbox below the DOWNLOAD button, then click the red DOWNLOAD button to begin the download. The time for the download process may vary depending on the speed of your Internet connection and the size of the file being downloaded.

Once the file has been downloaded, please double-click on it to reinstall the drivers.


Hope this helps!

 

This didn't answer your question or issue? Please call or email us using one of the methods on the Contact Us page for further assistance.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎11-07-2015

Re: Error message 0200 0000 ??

I also have the same problem.
I have checked the web link you have provided and there are NO updates for W7 64 bit
I have tried to reinstall 5 times with the same results.
Please advise
Product Expert
Posts: 2,838
Registered: ‎10-16-2012

Re: Error message 0200 0000 ??

Hello.

 

A program such as a firewall may be blocking the instalation from proceeding.  Temporarily disable these programs to see if this helps.

 

If the issue persists, additional troubleshooting will have to be done to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

 

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎01-06-2016

Re: Error message 0200 0000 ??

I've found that you need to run the installer (.exe) file from a local drive. If the .exe file is on a network share, it can cause problems. Not sure if that is your issue or not, but that fixed it for me (copy the .exe to my local drive, then run it).

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement