Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎09-13-2018

Re: Canon MX860 repeats B200 error code -- brought it back to store , they couldn't fix it.

I tried what you said, and it worked!

New Contributor
Posts: 1
Registered: ‎03-10-2021

Re: Canon MX860 repeats B200 error code -- brought it back to store , they couldn't fix it.

What you said?....WORKED!!!  (I was ready to Chuck it out to the street I was so frustrated!!!)

on e V it was powered off....I manually moved the head to the left.   I powered on (cussing...."you beterr**** work!)...

once powered on with the lid up , I hit the "ON" key repeatedly until the printer powered off, then I closed the cover.   It  N powered back on...IT WORKS!!!   Thank you thank you thank you!!!!

many thanks,

kimberly

New Contributor
Posts: 1
Registered: ‎04-03-2021

Re: Canon MX860 repeats B200 error code -- brought it back to store , they couldn't fix it.

@batteryheadbill - thanks so much... I did the printhead cleaning multiple times, finally I replaced the printhead and still got B200! I gave up and was researching for new, comparable machine and decided to search for help one last time when I stumbled across your posts and threads so figured 1 last try and after following your instructions it works!!! Had to repeat a few times but it's back on track! Love my MX870 and you're awesome! Thank you again!!!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement