Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon C5240 not printing to share with NTLMv2


Our servers were recently changed to stop accepting NTLMv1 authentication, so they require NTLMv2.  Our scan-to-network-share service stopped working with that change.


When I access the web interface for our printer, I go to Settings / Network Settings / SMB Server Settings.  We now have NTLMv1 unchecked and NTLMv2 checked.  I rebooted the printer to make sure it was using the new network settings.  But scanning to the network share still doesn't work.  The printer produces a transmission report that only shows:





Not very informative.  It worked before.  Any idea what I should do to get it working again?




Settings / Network Settings / SMB Server Settings 

The above setting is a bit misleading. This setting allows you to set up a SMB Printing to the device. Essentially opening up the machine itself as an "SMB server".


Regarding the error you are seeing. I'd be curious to see the error code.

You can pull up that error code by viewing the web interface of the device, selecting "Status Monitor" then selecing the Send Log link. Check the log for the errored job, and view the far right column. There should be a code listed there. It will be a # symbol followed by 3 digits.

You can also view this log from in front of the machine by selecing the "Status Monitor" button, selecing Send, then Log. Select the failed job, then select Details. The error code will be displayed near the top middle of the screen.


Thank you!

click here to view the press release