Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pixma iP110 starts up then shuts itself off


I'm using the Pixma iP110 with macOS Monterey (12.4) and a 16" MacBook Pro M1 Max. I've had the printer working flawlessly since February when I bought my new Mac, then 2 days ago it stopped working. I turn on the printer, it goes through it's bootup routine, the Power light blinks several times, then it shuts itself off. I've tried the reset steps but that didn't help.

Can anyone help?



Brilliant —thank you —now working perfectly!


Turns out that, in my case anyway, any time the printer can connect to the Internet it will shut itself down. A reboot of everything doesn't do it and so a firmware update is required (as noted by @elastique and the iP110 download is here. Steps are: 

  1. Power down your Wireless Access Point (WAP) or Router (you can also just disconnect the WAN side of the router to do some of these steps below wirelessly from a computer) that the printer has been connecting to
  2. Find one of those old USB printer cables you thought youʻd never need any more
  3. Patch in your printer to a computer via the USB printer cable
  4. Download the firmware updater to your computer that is connected to the printer
  5. Making sure the printer still cannot connect to the Internet (see Step 1)
  6. Power up the printer. It will stay on now
  7. Use the firmware installer to update the firmware following the instructions and prompts
  8. Once complete, turn on your WAP/Router (or reconnect the WAN side of the router to the Internet)
  9. Boot up your printer and it should again connect to your wireless network and stay powered on like the good old days.
  10. Put that old USB printer cable back in the attic until you need it again

Hope this helps!


I deactivated my Wi-Fi and the printer indeed does stay on. I have a cable connection so the router itself can stay on - as long as the Wi-Fi is deactivated the printer boots normally.

  • I connected it with a USB cable, the connection was established properly
  • I ran the update utility downloaded from the above link, going to STEP 2,
  • Step 2 tells that I can update from 4.000 to 4.030,
  • When I initiate it, the printer's first button blinks, the middle button gets orange and the update starts but FAILS after 3-4 seconds, shutting the printer down.

The only thing I can read in the update manual is that I have to download my regional version, but a version for the EU device doesn't exist yet, the only update file can be downloaded from here, the US site. 

Tbh I think it will be the same file so the printer shutting down when starting the update is troubling to say the least...Any answers Canon?


This is exactly the progress and error I get. So annoying, will EU get its own file or is this another error on top of all errors?

EU firmware link:

Nothing there yet as of 5h June 2022.


PS. I've tested and I can print out normally with router connected by cable (no wifi) and printer connected via USB cable. But I don't really plan to always shut down Wi-Fi whenever I need to print 2 pages...Please help if you know how to get the update through.

I had the same error you got. The solution: read first screen carefully and do literally everything what mentioned there.

You can't update it if your printer on the battery: you have to connect the power supply.

A thousand times thank you. It really drove me nuts that I was so close, yet so far.

After plugging in the AC it finally went through.


I'd started this conversation while replying to some other posts with the same topic. Canon has posted firmware updates for many of the printers that are having problems. I downloaded the firmware for my iP110 and it's working properly now. Check your printer model on the Canon support site and download the latest firmware. Cheers!

Enter for a chance to win