cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon Ivy Mini photo printer - in a loop in connecting from Iphone to app

lgedick
Apprentice

Everything was working fine for months when all of the sudden I needed to charge my printer.    I charged it no problem.  However, since then I haven't been able to connect from the app to the printer.   It finds the printer upon searching and when I try to connect it then says, it cannot.  It goes into a loop and the white light on the mini printer blinks but will NOT connect on my app.  I tried deleting the app, turning wifi on and off, I feel like I have tried everything I can think off but still is not connecting, its in a loop!  Can someone help?

1 ACCEPTED SOLUTION

Perfect! Thanks so much that worked!!!!!!

View solution in original post

4 REPLIES 4

Patrick
Product Expert
Product Expert

Hi lgedick,

To resolve this issue, please try these steps:

1.  On your iPhone, return to the main screen of the phone and tap Settings.

2.  In Settings, tap Bluetooth.

3.  The Mini printer should be listed.  Tap the blue circle with the letter i to the right of it.

4.  Tap Forget This Device.

5.  Please obtain a paper clip or something small such as that.  Please turn your Ivy printer on and then insert the paper clip into the hole labeled "Reset".  It is #5 in the image below.  hen you insert the paper clip, you should feel a button depress inside the printer.  Hold that button down for 4-5 seconds and then remove the paper clip from the hole

The printer should then again appear in the Bluetooth list on your phone.  Connect to it and then you should be prompted to open the Canon app.

 

IVY.jpg

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Perfect! Thanks so much that worked!!!!!!

Hello, 

 

I have this same issue, except now when I go into the app and it pops up to choose a Bluetooth device, now the printer does not show up at all. I am also pretty sure my Ivy printer does not have a reset button?? 

thank you 

I just tried it again (I did see the reset button, I responded earlier while I was away from the printer) I followed the steps exactly as listed but when I go to the canon mini print app and it says “select an accessory” there is no accessory listed. 

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements