cancel
Showing results for 
Search instead for 
Did you mean: 

I am getting an Canon IJ Scan Utility Internal Error Code:9,202,3. Please Help!

BigGuy800
Apprentice

I have a CanoScan 9000F Mark II scanner and I am using Windows 10.  I can go to the Canon Utility and select it to scan.  The scanner scans the photo/document, however once it has completed a scan a popup Canon IJ Scan Utility message comes up stating "An internal error has occured.  Restart the computer, then try again.  Code: 9,202,3".  I restart the computer and the error continues.  I am saving to my Pictures folder in My Documents.  I have tried different selections (e.g. Auto Scan, Photo, Documents, etc.) with the same result.  Please help!  Thank you.

13 REPLIES 13

Michael
Product Expert
Product Expert

Hello.

 

Troubleshooting with our support group will be needed to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

bigdave63
Apprentice

I am getting the same error message. I am using a windows 7 system.

 

What I have found out is, after scanning a photo, if I move the photo from the saved location before closing the scanning software, I get the error message. This seems to have something to do with the editing software that Canon has set up to automatically open (My Image Garden) when the scaning software is closed. If I have moved the photo to another location, close the scanning software, I then get the error message.

 

With what I have been doing (scanning slides, over 1500 so far), I have a file set up that the scanner puts them in. After I scan each box/tray, I move them into there own file until I get done. After I realized that the error is from My Image Garden not being able to find the recently scanned photos/slides, I stopped worring about the error message.

spitfiresoul
Apprentice

I am getting the same error.

a pixma mg4250

a laptop using windows 10 home 64 bit.
and pritner/scanner is connected via usb cable.

I did all the basic steps already:

 

rebooted pc multiple times (as given by the error)

reinstalled software, printerdrivers

checked for firmware updates( no available)

powered off, unplugged printer

(in regards to the previous user: I'm not doing anything fancy, special. most scan settings are default. so the problem lies with the software/os combination. no fancy tricks here

 

nothing seems to resolve this issue.
I have other people with issues with canon and windows 10 as well. I'm getting the very distinct feeling that windows 10 integration and canon don't go hand in hand and that's a shame as it's really putting me off when it's time for me to pick my next brand of printer...

hi there,

here the same problem;

 

Canon pixma 925

windows 10,64 bit

cannot scan any more

suddenly error code 9,202,3

 

 

al reset/new software download / firmware printer is latest etc.etc.

response from canon helpdesk; "it is a windows error"

nice

and now............................?

Hi, adriaan600!

Welcome to The Canon Forums, and thanks for posting!

We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA.  The Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Thanks for choosing Canon!

ok, thanks for the response

I am getting the same error code and I bought my Canon printer in the US, so lets get some detailed help going.

Hi, poohiron!

So that the Community can help you better, we need to know exactly which Canon product you have and which operating system is running on your computer (i.e. Windows or Mac OS, and which version thereof). That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

No worries, I turned Windows defender folder access control off, as this is the solution to the problem. Simple.

Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM