Showing results for 
Show  only  | Search instead for 
Did you mean: 

CanoScan 9000F MarkII stripe through scanned image




When i try to scan photos there's a faint line running trough the image. I've tried it with a negative and that didn't resolve the issue. (Also tried turning on recalibtrating after every image and turning the scanner off and on etc) I've attached 2 examples to clearify. hope you guys can help! 


Screenshot 2020-04-13 at 17.45.20.png

Screenshot 2020-04-13 at 17.53.22.png


Product Expert
Product Expert

Hi folkertverdorn,


If you have turned on the option to calibrate for every scan and you are still getting the issue after several scans, it looks like there is a hardware issue or a communication problem.


In this situation, you can try a new USB cable and/or a different port on your computer. I would avoid any USB hubs or extensions and use a port directly on the computer. To see if I can assist further, I would need some additional information. If you could reply to the message with the information below.


  1. What version of the Mac or Windows operating system are you using on the computer?
  2. Do you get any errors when scanning?
  3. Is the scanner connected directly to the computer?