Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility doesn't work with macOS Ventura


Hi there,

I've recently upgraded to macOS 13 (Ventura) and EOS Webcam Utility doesn't work anymore. I tried both amd64 (EOS Webcam Utility 1.0) and arm64 (EOS Webcam Utility 1.1) versions, but none of them work properly.

EOS Webcam Utility 1.0 freezes, and EOS Webcam Utility 1.1 only works once after a system restart when camera is turned on and off a couple of times, but then system loses the connection with the device.

Please publish a fix of the software as soon as possible for your customers like me who are depending on the camera for their day to day work.


OK, I solved my problem of the installation failed. I was saving it to dropbox, with on the M1 is in 'cloud storage', which has been causing a bunch of problems, even when the files are marked 'make available offline'.


solution: moved the installation file to the local, specifically the desktop, installed perfectly.

Thanks for sharing but this doesn't work for me at all. In fact it made it worse, the 1.1 version works after series of restarts on the camera.

Thank you! You ARE THE GOAT!


But I see that Canon caught up and this step may not be necessary.

It's a long process but, backup your computer to Time Machine, (Mac, not Windows) reset your computer on System Settings, reinstall EOS Utility from the Japanese Canon site (translate to English), and it should work on Ventura. A community member genius suggested getting the getting the Utility directly from the Japanese Canon site. Very smart.

It was a long process, but my EOS M50 Mark ii is back in business using USB.


I appreciate people sharing alternative ideas, but none of those are acceptable solutions in my case.

The discussed pro version (2.0) doesn't work for me at all, and note that the release date of that package is pre-ventura.

The only version that works half measure for me is the 1.1 version, then I need to restart my camera device and toggle camera view in meeting software on-and-off for some time until it starts to work on a single stream. The same story goes every time I start a new stream sharing my cam, it's pretty annoying.

I hope Canon product and engineering teams solve this issue asap for many customers like me who suffers from the very same issue.


+1 this is also happening to me - I can't use my Canon T8i as a webcam for my meetings or for recording webinars, which was the whole reason I purchased it. Pretty frustrating.



There are a few threads about this and other Canon software working with Ventura.

First, it's important to point out that v1 and v1.1 of the WebCam Utility are no longer supported.

Everyone should be using v2 Available here: EOS Webcam Utility | Canon U.S.A., Inc.

I would also suggest that any older versions of the software be removed from your system, prior to installing v2, Irregardless that they might use separate install folders.

As with previous MAC OS upgrades, software function can be affected by GateKeeper, Security / Application permissions.

If you use Zoom as your Meeting Client and are running Apple Silicon, there is a separate installer for MACs running M1,M2 processors available from zoom dot us.

Regardless of your OS, implementing a back up solution (Time Machine, Acronis, Macrium) etc is important to protect yourself from loss of data or functionality due to system upgrades or hardware failures. Time Machine (MAC) is free, so is Macrium (for PC).

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It


For those forum members who are posting on this thread with a similar issue, I strongly encourage you to start your thread on the topic. Some of the issues are unrelated to the original issue, so please start your own thread for your issue. I say this for a couple of reasons.

Number one, it is confusing to people trying to help you. Members try to answer the original question. Your issue is not always the same as the original issue. Besides, it is bad internet etiquette to hijack an existing thread. You are sending email notifications to someone about your issue.

Also, there is only one thread about this issue, which might suggest that this is not a major issue. The more threads there are on the topic, then the more likely the issue is likely to gain importance.

Thank-you, for your cooperation.

"The right mouse button is your friend."



I also have this problem and partially solved it by installing the EOS Webcam Utility Pro. I mean by "partially solved", because in my case it only works with Skype or Zoom. Nonetheless in the case of Discord or Facetime, it doesn't detect the EOS plugin.

EOS Rebel T7 FW 1.1.0

MacOS V13.0.1

Thanks in advance and regards!

I also downloaded the EOS Webcam Utility Pro. it works great with my RP, but fails to recognize my T6i no matter what I try to do. 

click here to view the gallery