cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

flashing autofocus point

mikkidk
Contributor

I don't understand why I all the time got a flashing point beside the focuspoint I'm using. 

When I move my focuspoint, the other flashing point keeps the same positition. Just flashing. 

How do I turn this off. I don't know what It's good for. 

 

My camera: canon7d mark II

1 ACCEPTED SOLUTION

I think you are seeing a Reigistered AF Point. Check that in your manual.

 

This screen shot is for the 1D X:

 

2017-08-17.png

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

View solution in original post

6 REPLIES 6

jrhoffman75
Legend
Legend

What camera do you have

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Oh, forgot. 

It's a Canon 7dmarkII

See if this helps

 

https://www.dpreview.com/forums/post/38305510

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I saw that yesterday and I don't understand what he's explaining. 

Have you seen the videoclip of the problem that I have inserted? 

I think you are seeing a Reigistered AF Point. Check that in your manual.

 

This screen shot is for the 1D X:

 

2017-08-17.png

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Thats the solution. Thank you so much. What a relief 🙂

Avatar
click here to view the gallery
Announcements