Showing results for 
Show  only  | Search instead for 
Did you mean: 

auto send images to computer -- sometimes works, but not "auto" and only sometimes can be triggered




I'm trying to use "auto send images to computer" from my new RP -- with the accompanying image transfer untility 2. I can set everything up, and I can get it to occasionally transfer. 


More specifically, sometimes it starts immeidately when I click on something in the wireless settings menu. I think I have seen this work with different clicks on different entries related to wifi.


But clicking on the same entries, with new images needing to transfer, does not trigger transfer.


I have *never* seen it start itself automatically. That would be great. But it never happens. 


Again, this is not a problem getting it set up: it does sometimes work. And auto send currently reads "enable". I have tried disabling auto power off (which seems like a bad idea), but this does not help. I have tried with usb power plugged in, and without usb power. I have of course tried turning the camera off and then on. Still nothing. 


I would love some help with this. Thanks in advance!




Product Expert
Product Expert



Based on what you are describing it sounds like the most likely cause is that the camera is not connected to your WiFi network at all times. If this is the case the auto-upload should initiate shortly after each time you perform steps 5, 6, and 7 on page 459 of the user manual:


Does that happen?

First of all, there are no 5-6-7 on the page of the manual you linked to. P. 549 is about "Registering My Menu".


I don't think your diagnosis is correct, however. You can tell that it is trying to connect to wifi, because a wifi icon blinks on screen. Sometimes it tries, and sometimes it doesn't even try. Sometimes it tries and fails and then will not try again on its own. Sometimes taking another picture resets it, sometimes not. 


Also the Image Transfer Utility program also crashes between uses, so you'd have to force close it and restart it between every use.  

Mark wrote 459.  Looks like you went to 549.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Thanks. Now that I see those steps, yes, I had already completed those. Camera still does not reliably look for the wifi at all. Sometimes it seems to get stuck in a non-looking mode. Fiddling with wifi settings then sometimes instead of the menu you click on, you trigger the transfer.