cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Vertical lines at all photos Canon R6

Canonr61
Apprentice

Hello, i have problem with my new canon r6 camera.

When i shoot on the cyclorama only. How i can fix it? Problem with sensor?

 

8G7A2641.JPG

1 ACCEPTED SOLUTION

Peter
Authority
Authority

That seems like you are using electronic shutter mode. Switch to mechanical shutter mode or 1st curtain shutter mode.

The reason is flickering light source.

View solution in original post

7 REPLIES 7

Peter
Authority
Authority

That seems like you are using electronic shutter mode. Switch to mechanical shutter mode or 1st curtain shutter mode.

The reason is flickering light source.

It was 1st curtain shutter mode by default. I will test it with mechanical mode. Thank you

As a light i use Aputure amaran 200d, it must be not so bad light

Or change shutter speed.

thank you for reply.

At this photos with vertical lines shutter speed from  1200 to 3200.

That's most likely the issue then.  At such a fast shutter, this can indeed reveal issues with flickering lights.

As an experiement, reduce the shutter say down to 1/200s and see if it reduces/ellimates the issue.

--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers

In looking at that product, it appears to be marketed more as being a video light.  Though it does mention can be used for photography as well.  I wasn't able to find any details though regarding frequencies that could lead to flicker.   Do agree with Peter's recommendation on using different shutter speeds.

--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers

Problem was with shutter mode. Changed to mechanical and everything ok! Thank you

Avatar
click here to view the gallery
Announcements