cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tethering Issues - Camera not recognizing computers (EOS R5)

allielyons92
Apprentice

Hello, 

I just purchased the Canon R5 and so far I love it, but I am having issues when I go to tether. I am using EOS utility to tether on a Macbook.  When everything is plugged in and I turn the camera on to tether, the camera does not recognize that it is connected to the computer (nothing happens). I rented this camera before purchasing and had no issues using a tether cable. One thing that did work with my new camera is I was able to connect to EOS utility via WiFi. But I prefer to not to tether wirelessly in case the connection gets lost. Is it possible the connection port on my camera is the issue? Not sure what else to do after trying all these things (see below). Any suggestions are appreciated, thank you!!!

(Possible solutions I've tried: I have tested this with three different USB-C cords (tried with adapter and tried plugging straight into laptops), tried with two different laptops (Mac and PC), EOS utility is updated on both laptops, also tried plugging in the micro HDMI cord and nothing happened with that plugged in.)

 

1 ACCEPTED SOLUTION

Ron
Moderator
Moderator

Hi,

You mentioned using WiFi.  On a number of our cameras, I have found that you need to set Wi-Fi to disable when you wish to connect with the USB interface cable.  See page 893 of the R5 manual here: https://canon.us/3hFQdhx

Ron__0-1679934506510.png

If you're in the United States, and this is an urgent support need, please click http://canon.us/account to visit your My Canon Account to discover your personalized support options.
If you're outside the USA, please click https://global.canon/en/support/ to find support options in your country.
Thanks and have a great day!



View solution in original post

3 REPLIES 3

Waddizzle
Legend
Legend

Are the camera and laptop running on battery power?

--------------------------------------------------------
"The right mouse button is your friend."

Ron
Moderator
Moderator

Hi,

You mentioned using WiFi.  On a number of our cameras, I have found that you need to set Wi-Fi to disable when you wish to connect with the USB interface cable.  See page 893 of the R5 manual here: https://canon.us/3hFQdhx

Ron__0-1679934506510.png

If you're in the United States, and this is an urgent support need, please click http://canon.us/account to visit your My Canon Account to discover your personalized support options.
If you're outside the USA, please click https://global.canon/en/support/ to find support options in your country.
Thanks and have a great day!



Ron, 

Disabling the Wi-Fi worked! Thank you so much! 

Avatar
click here to view the gallery
Announcements