cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 shutter speed in manual mode slowest 1/2 second

Tim87
Apprentice

Hi. I just purchased a new Canon EOS R5 mirrorless camera after using the 5D Mark IV the last few years. The slowest shutter speed for stills is 1/2 second in manual mode. 
I have not tried other modes as I always use manual. 
Is there a reason why or a setting that needs to be changed? # R5

 

1 ACCEPTED SOLUTION

p4pictures
Rising Star
Rising Star

You have the camera set to Electronic shutter mode. In this mode the shutter speed range is from 1/2 to 1/18000 

Go to the red Shoot menus and find Shutter mode (possibly SHOOT6 menu) and change it to 1st curtain electronic or mechanical shutter modes then you can use the full range of shutter speeds.


Brian - Canon specialist trainer, author and photographer
https://www.p4pictures.com

View solution in original post

11 REPLIES 11

p4pictures
Rising Star
Rising Star

You have the camera set to Electronic shutter mode. In this mode the shutter speed range is from 1/2 to 1/18000 

Go to the red Shoot menus and find Shutter mode (possibly SHOOT6 menu) and change it to 1st curtain electronic or mechanical shutter modes then you can use the full range of shutter speeds.


Brian - Canon specialist trainer, author and photographer
https://www.p4pictures.com

That did it, thank you!!

 

rs-eos
Elite
Elite

Do you have a minimum shutter speed set? See page 155 in the User Manual.

--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers

Ricky:

That only applies in Auto Modes, not M.

Sorry but the shutter speed limits set in the custom functions that Ricky described are hard limits and apply to P/Fv/Tv/Av/M modes. 


Brian - Canon specialist trainer, author and photographer
https://www.p4pictures.com

AAAH! The "effective for" fooled me!

Hi. I just purchased a new Canon EOS R5 mirrorless camera after using the 5D Mark IV the last few years. The slowest shutter speed for stills is 1/2 second in manual mode. 
I have not tried other modes as I always use manual. 
Is there a reason why or a setting that needs to be changed?

Please read your duplicate post. The answer is there.

Newton

EOS R5, R6, R6II. RF 15-35 f/2.8L, 50mm f/1.2L, 85mm f/1.2L, 100mm f/2.8L Macro, 100-400mm, 100-500mm L, 1.4X.

Sorry about the duplicate post, did not intend or know that happened!

Announcements