cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 movie timelapse randomly stops

jeff888
Apprentice

I cannot seem to get the movie timelapse to work.  It starts fine, but randomly stops after some number of images, and the movie is not saved.  I can stop it manually (by pressing the exposure button) in the middle and it finishes and saves ok. I have done a lot of trial and error on this over several days but it just doesn't seem to work.  It's very frustrating because sometimes it can go 2-3 hrs into a 5 hr timelapse and it just quits.  Other times it will stop quickly after 5-50 frames.  It seems completely random.  Regular movie mode (non timelapse HD, 4k, 8k) work as expected.

I have tried multiple cards, Canon batteries, settings.  Long exposure, short exposure, short interval, long interval.  1st frame exposure, adjust exposure.  Format card, low level format, etc.  Battery power, external power.  Airplane mode, etc.  HD and 4K settings, regular frame rate, All-I.  Firmware is up to date, did not work on previous version either.  

Does anyone have ideas on what else to try or is this feature just plain broken?  Or maybe something else in the camera is not working?  Has anyone gotten this to work?

5 REPLIES 5

Waddizzle
Legend
Legend

Welcome to the forums.  Sorry to hear that you’re experiencing issues with your camera.

Help someone to help you.  Could you provide more details about the time lapse settings that you are using, so that someone can try to reproduce your issue?  Please be sure to include Shooting Mode info, Drive Mode, AF Mode, etc, too.  

How much available free space do you have on your memory cards when you initiate a time-lapse capture?  I think you need sufficient room to capture all of the individual images?

Are you using the default power settings?  Changing these settings to “force” the camera to stay powered up throughout the entire sequence may cause unexpected results.  If the camera takes a nap between exposures, don’t worry about it.  It has enough smarts to wake itself up.

--------------------------------------------------------
"The right mouse button is your friend."

Hey thanks for the reply and ideas.

Settings:

  • Interval 2 seconds, tried up to 5 seconds
  • No of shots 100 to 3600 (many attempts!)
  • Movie rec size FHD usually, also tried 4k and 8k
  • Auto exposure usually Fixed
  • Screen auto off disable
  • Beep disable
  • Manual Movie Mode (also tried Tv)
  • .5s exposure (also tried 1/8), F10, Auto ISO, manual focus, AWB
  • 30 fps All-I

Memory cards:  Tried 128 GB and 325 GB, low level and regular format immediately before trying to run the Timelapse (cards empty).

Power settings are interesting.  Auto power off is Disabled, Eco mode is off, Auto pwr off temp is Standard.  Not sure if there are other power settings.

 

Thanks, for the great response.

I would definitely be inclined to return “Auto Power Off” to its factory default.  I think you have covered the power settings.  The camera needs to take a rest, so it cannot really stay fully powered up throughout and entire time-lapse capture.

I was concerned about your exposure time running too close to your interval time.  I believe the camera just blindly fires the shutter at whatever interval you set.  It does not know or care about the exposure setting.  This does not seem to be your issue.

On DSLRs, you had allow a minimum amount of time between the end of the exposure and the start of the next interval to fire the shutter again.  This was needed to allow the time needed for the mirror raise and lower itself.  On an MILC body, it would make sense force a minimum amount of dead time between shots to allow the sensor to turn off and cool itself.

I’m stumped, to be honest.  

--------------------------------------------------------
"The right mouse button is your friend."

Thanks for the ideas and comments.  Maybe someone else has something to try.

Hi,

Exactly the same problem with a PowerShot SX740HS.
At first I thought it came from too low outside temperatures, but the problem also appears inside the house, in a perfectly random way.
I'm not quite sure yet, I have to do some tests, at the beginning of the timelapse it is indicated on the screen that you can turn off the screen by pressing the "Info" button. (In my settings: screen auto off is disabled)
I do it, the screen turns off, the beeps continue... No more crashes for the moment. But as I said it's too early, I still have to test if it's a valid solution.
Avatar
click here to view the press release
Announcements