cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 0kb files

cball33
Apprentice

I did a photoshoot with some clients today.  Before we finished, I looked through the pictures on my canon r5 and verified that they were all good before leaving.  They looked good, got to my car, looked through them again.  Got home and all the files I took today say 0kb. I cannot figure out why or what happened between location and home that would cause them to do this.  I have tried updating my OS, photoshop, I tried the canon utility 3 software, tried transferring with a cord, with a card reader - nothing is working.  I have even tried a file recovery software.  Does anyone know why this may have happened and if there is anything I can do to recover the files?

1 REPLY 1

rs-eos
Elite
Elite

What specific memory cards are you using?  Did you capture images to both card slots? If so, do both cards show empty images?

What specific computer and operating system are you using? Perhaps this is a permissions issue where the files cannot be copied to the destination and thus end up as empty files.

--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers
National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements