cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

M200 turning itself ON

SimonNeilScott
Apprentice

Morning all,

 

I recently bought a Canon M200 to simply record video. 

Youtube and streaming potentially.

I didn't need anything special, and the M50 was £200 more, but I did need clean HDMI, a flip screen and good tracking.

I usually work with a Canon 6D and capture live events and portrait work.

I love the M200, but i've noticed that it appears to turn itself on automatically.

I press the POWER button to turn it off (no audible, physical, or written message to say it's actually turned off) and it appears to be off. The green light is not on. I then sit and stare at it, with the display flipped up or down.

Within a few minutes, the screen lights up and shows the warning about "unlocking" the lens, to use the camera.

I realised and started to observe it, because the battery was draining within a few hours.

I haven't touched the camera, interact with it or shaken it.

I have set the screen to auto turn off.

I have set the entire camera to turn off after 1 minute.

I have echo mode on.

Is this normal behaviour?

Am I turning it off in some wrong fashion?

There is only one small, depressable button at the top, to turn off and on.

And as mentioned, aside from a light turning off, no real indication if it's off.

Thanks

1 ACCEPTED SOLUTION

Mystery solved; I believe.

 

I had the Bluetooth turned on, within the Canon M200, and I think it was somehow triggering the camera to turn back on.

Perhaps continually attempting to find and connect to, near-by Bluetooth?

 

I've since turned that off, and not noticed the camera waking back up, from being powered down.

 

 

View solution in original post

5 REPLIES 5

Tim
Authority

SimonNeilScott, 

We;re sorry to hear that you've been having difficulty.  Your reply mentions British Pounds Sterling as the currency used to pay for the equipment. Can you please let us and the general community know if you are located within the USA or UK?  Thank you. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Morning.

 

Yes, I am located in the UK.

I wasn't able to find a UK forum to discuss Canon issues.

Thanks.

Mystery solved; I believe.

 

I had the Bluetooth turned on, within the Canon M200, and I think it was somehow triggering the camera to turn back on.

Perhaps continually attempting to find and connect to, near-by Bluetooth?

 

I've since turned that off, and not noticed the camera waking back up, from being powered down.

 

 

This restores my faith in the human race more than just a little. You took a rational approach to troubleshooting a less than common problem, kept your wits about you, made a logical change to your camera settings and it sounds like you've put the fix to it. And to top it all off you took the time to share your solution with the rest of us.

 

Thanks! Hope you stick around and check in with us from time to time.

Thank you Simon, I was so annoying about this thing, following your step, I fixed that.

Cheers
Avatar
click here to view the gallery
Announcements