cancel
Showing results for 
Search instead for 
Did you mean: 

Hissing Sound On Canon EOS 90D Videos

krissberg
Apprentice

Hi everyone, new EOS 90D user here so pardon my ignorance.  

 

I bought a video kit from Amazon: https://www.amazon.com/gp/product/B0101S2NU0/ref=ppx_yo_dt_b_asin_title_o04_s01?ie=UTF8&psc=1

 

I set it up in a studio with a lot of lights and a tripod.  The video is just me talking in front of a green screen, so there's minimal lense movement/autofocus going on.

 

When I play back my videos there is an audible hissing sound, like white noise, on the track.  Oddly, I swapped out the directional mic for a lavaleir mic, and the mic didn't pick up any sound. But the hiss was still there. That tells me the sound is coming from the camera?  I have my cell phone and an ipad set up teleprompters next to the camera, could it be from those?

 

Is there a setting or something I am missing?  I can remove the hiss in post but I'd rather not have it at all obviously.  Help!

1 ACCEPTED SOLUTION

kvbarkley
VIP

The interference could very well be coming from your devices. You can also try turning off IS in the lens.

 

View solution in original post

4 REPLIES 4

kvbarkley
VIP

The interference could very well be coming from your devices. You can also try turning off IS in the lens.

 

I thought that might be the case. I need them for the teleprompter, would switching to airplane mode help?

First, move them away and see if it is the problem.

thanks for this, a new lavalier and putting other devices into airplane mode helped!
Announcements