cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

HDMI purple

maelburger
Apprentice

when i connect my HDMI mini port on canon 7d mark ii to an external monitor. its all prurple. but its not the cable because if i connect my mac to the external hdmi its fine 

3 REPLIES 3

shadowsports
Legend
Legend

Connect to another display or TV.  If the behavior follows, you should probably contact Canon.

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

diverhank
Authority

@maelburger wrote:

when i connect my HDMI mini port on canon 7d mark ii to an external monitor. its all prurple. but its not the cable because if i connect my mac to the external hdmi its fine 


No guarantee that it's not the cable...it works with one device doesn't mean it works with others.  This happens to me often and it's almost always the cable that's the problem.

 

But when something like this happens, you should go through the process of elimination...try different TV, different HDMI ports, different cable, etc...

================================================
Diverhank's photos on Flickr

ebiggs1
Legend
Legend

"Connect to another display or TV."

 

+1 Smiley Happy

Also try a 'new' high quality cable!

EB
EOS 1DX and 1D Mk IV and less lenses then before!
Avatar
click here to view the gallery
Announcements