cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS T6- Focusing issues (not related to MF/AF button)

aroryborealis
Contributor

Hi Everyone-  I have a t6 which is is not locking onto things in AF when I use my viewfinder.  it will zoom in and out past focus and then just not take the shot.  It will focus and take the shot in live view mode so I know the camera can focus, lock and take a shot.  I have no issues taking a pic in MF.  This happens when the camera is in any mode including auto mode, and lighting is not a factor (indoor, outdoor, bright or low light its still an issue).  I reset the camera settings already.  I am concerned that given that it focuses OK in live mode, could this mean that the mirror our AF points are dirty?   

15 REPLIES 15

If you put the original lens back on does the problem re-appear?

 

I am having trouble thinking of a lens related issue that would occur with one focusing mode and not another.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Hi-  yes, the problem comes back with the original lens back on.  Its just AF.. sometimes it works fine and a minute later it wont focus in and take the shot (it does try to focus in and out but doesnt stop in focus and shoiot).  

Are using manual focus in LiveView or letting camera focus. 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

the issue is only in AF wwith viewfinder.  If I go to AF with LiveView it will focus fine.  

 

 

aroryborealis
Contributor

OK Everyone-  Appreciate your help.  Ive found the issue... the lens is bad.  when looking down the lens I see a stuck/brocken  aperture diaphram .... they arent bouncing around inside but there are 3-4 that are stuck partially closed.  guess the lens is shot.  Its just a kit lens so not worth trying to fix.  what a shame. 

aroryborealis
Contributor

IMG_20190913_160739.jpg

Avatar
click here to view the gallery
Announcements