cancel
Showing results for 
Search instead for 
Did you mean: 

EOS Remote not detecting WIFI connected 6D

kwinrc
Contributor

Stats:

Samsung S4 Android 4.3, Kernel 3.4.0

Canon 6D firmware 1.0.9

 

I disabled the Auto Connect in my phone WiFi settings in order to get a stable connection to my 6D.  The camera is connected via WiFi - the screen on the camera shows the mac address, it can see the phone.

 

When I start the EOS Remote app and choose Camera Connection, the camera does not show up under Detected Cameras.  

 

I tried reinstalling the EOS Remote, restarting the phone, reestablishing the wifi connection - all many times with no success.

 

Ideas

TIA!

14 REPLIES 14

Mykolas
Authority

Hi kwinrc!

 

Thanks for posting.

 

Although you may have done all this, Please try going through the entire connection process again.  Here are the steps:

 

  1.  Press the <MENU> button on the camera.
  2.  Select the [Setup 3] tab.
  3.  Set [Wi-Fi] to [Enable].
  4.  Select [Wi-Fi function].
  5.  Select [Connect to smartphone].
  6.  Select [Camera access point mode], then [Ok] to confirm.
  7.  Select [Easy connection], then [Ok] to confirm.  A screen will follow with the SSID and encryption key.  This is what you will use to connect your smartphone to the camera, so keep this screen displayed until the entire process is complete.
  8.  Open the Wi-Fi settings menu on the smartphone, then select the SSID that is displayed on the camera.
  9.  Enter the password as the encryption key that is displayed on the camera.  
10.  Follow any remaining steps to complete the Wi-Fi settings.
11.  Start the EOS Remote app.
12.  Select [Camera Connection].
13.  Select the camera to connect to.  Your EOS 6D is probably going to be the only camera displayed to select from.  Pairing will now begin.  When pairing is complete, select [Ok] to continue.
14.  Continue with the remaining steps to finish the settings and save them.  You can change the name the settings are saved under, or you can just leave it at the default name that is assigned to it.  The connection screen will be displayed when you are finished.

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Everything works great until I get to step 13.  Nothing shows up under Detected Cameras. See pics below

 

Screenshot_2014-06-13-14-48-43.png20140613_145011.jpg

Can someone help me please?

Hi kwinrc!

 

Thanks for posting in the Canon Forum! The Forum is not intended for immediate help, but a place to allow for the Community to give you assistance and feedback. If this is an urgent support need, please CLICK HERE to reach our friendly Technical Support Team.

 

Thanks!

Crista

 

No one answered me for almost 2 months, so I just wanted to get it back to the top of the list.  Thanks for the link.

 

Kelly


@kwinrc wrote:

Crista

 

No one answered me for almost 2 months, so I just wanted to get it back to the top of the list.  Thanks for the link.

 

Kelly


There's another thread, dealing with a very similar (possibly identical) problem, that has received several posts since July 20. You may want to take a look at that.

Bob
Philadelphia, Pennsylvania USA

Where can I find this post? I've looked and can't find any other discussion of this. I'm having the same problem.


@leeheinrich wrote:

Where can I find this post? I've looked and can't find any other discussion of this. I'm having the same problem.


I see it in "Canon Forum > Camera > EOS" as "EOS 6D does not find or produce WiFi signals".

Bob
Philadelphia, Pennsylvania USA

 

If your phone is encrypted, it will not connect.  I encrypted mine at one time, but have since set it back to factory default settings.  So I'm still not sure why mine won't connect.

Announcements