cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R6 after Firmware upgrade to 1.6 I face autofocus challenges

ishay
Apprentice

I have upgraded my EOS R6 to firmware 1.6, since the upgrade I face some challenges with the autofocus 

1. Sometime the system cannot focus at all

2. The face and eye detection are not working as it was before the upgrade

3. The option to force the system to focus on specific object has changed (not in a good way) 

2 ACCEPTED SOLUTIONS

ishay
Apprentice

Camera reset has resolved the autofocus problems 

View solution in original post

donny1963
Apprentice

The reason why this happen is because after you upgraded your firmware, there was added things in the software that can not communicate properly with the hardware and programing in the chips, because of the change in the firmware when you setup stuff in your menu the menu has changed and so the camera has no idea what the settings table is talking about, so to fix this just reset your camera to factory settings and start over and reset everything the way you like it and it will run better then ever..

View solution in original post

11 REPLIES 11

Waddizzle
Legend
Legend

Do you have an issue that needs to be reported directly to Canon?  This is merely a user forum and is not affiliated with Canon Support.  

When you contact Canon they will ask you questions, probably beginning with what lens(es) are you using with the camera.  If you using a mount adapter for EF lenses, they will certainly ask about that.  Be sure that you are using a Canon mount adapter, not a third party one.

--------------------------------------------------------
"The right mouse button is your friend."

rascher
Contributor

Hello ishay,

Canon is improving the intelligent detection focus system. It needs to improve a lot, but a lot to become an efficient and reliable focusing system.

"It needs to improve a lot, but a lot to become an efficient and reliable focusing system."
I am surprised a this: after a series of updates to the firmware my R5 and two R6 units track really well.  I also use Fuji X-T4 units (with latest FW) and they are far less effective.  No: they are not 100% successful, but I would challenge anyone to find any camera maker had has one that is.  There are too many variables.


cheers, TREVOR

"The Amount of Misery expands to fill the space available"
"All the variety, all the charm, all the beauty of life is made up of light and shadow", Leo Tolstoy;
"Skill in photography is acquired by practice and not by purchase" Percy W. Harris

rascher
Contributor

Everyone has their own opinion....

Absolutely, and I certainly respect yours! 🙂


cheers, TREVOR

"The Amount of Misery expands to fill the space available"
"All the variety, all the charm, all the beauty of life is made up of light and shadow", Leo Tolstoy;
"Skill in photography is acquired by practice and not by purchase" Percy W. Harris

rascher
Contributor

ishay,

Try downgrading the firmware if possible.


@rascher wrote:

ishay,

Try downgrading the firmware if possible.


That is not possible to do.  Canon firmware canon be rolled back to an earlier version.

--------------------------------------------------------
"The right mouse button is your friend."

I can downgrade with my 5D mk3

@ishay: I think this is an issue to escalate to Canon tech support.  Call 1-800-OK-CANON and have a chat to them


cheers, TREVOR

"The Amount of Misery expands to fill the space available"
"All the variety, all the charm, all the beauty of life is made up of light and shadow", Leo Tolstoy;
"Skill in photography is acquired by practice and not by purchase" Percy W. Harris
Announcements