cancel
Showing results for 
Search instead for 
Did you mean: 

EOS R5 Wi-Fi Issues “Searching for access points” loop

Apertura86
Contributor

I'm an achitectural photographer and visit many residential homes. I've used the 5DsR for the past 5 years with no issues using the Wi-Fi feature. 

 

This was my second shoot with my new R5. In my clients home I could not get my camera to connect via WiFi to my laptop or smartphone. It was stuck in a loop displaying "Searching for access points" 

 

I finished the shoot with my now backup camera the 5DsR with WiFi, zero issues.

 

I find it unreasonable that a brand new professional camera exhibits these type of problems. Canon tech support mentioned router interference, this is also unreasonable to ask my clients to turn off their routers or hunt down some neighbor with an offending connection. Back in my hotel room the camera Wi-Fi started working again. The issue might be connected to my clients home mesh network. Not sure.

 

Any help or routing this issue to Canon engineering would be appreciated. 

16 REPLIES 16

heavenskila
Apprentice

I have the same problem too, even though my R5 was upgraded to 1.3.1 version this problem still exists. I think it should be related with home mesh wifi network, it can get wifi access points correctly in some university campus or homes with single wifi router.

alexgarfias
Apprentice

I am having the same issue. It used to connect fine to my ipad. Now it gets stuck on "searching for access pointsº.

Firmware R5 ver 1.3.1. 

Went outside to a park far from wifi networks and the problem persists.

Did a "Reset communication settings" and a lot of troubleshooting with no luck.

 

To those of you that have recently posted that think you are having the same issue, I am going to ask you are sure about that.

 

https://www.usa.canon.com/internet/portal/us/home/products/details/cameras/wireless-file-transmitter... 

 

The OP is using the "W-E1" Wi-Fi Adapter, which is an SD card that has very limited range.  Is that what you are using, too?

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

Apertura86
Contributor
I’m using the W-E1 adapter for my backup camera, a 5DS R. The adapter works 100% of the time.

My R5 Wi-Fi is spotty and may not work on location. The “Searching for networks” bug is being caused by some unknown interference with Wi-Fi mesh networks.

Not acceptable for a professional camera.

jxu158
Apprentice

So I finally get it working all the time.  Here is what I did:

1.  Choose blue tooth to pair the camera with your device.

2.  After it is successfully paired, turn off the camera.  The bluetooth works all the time even when the camera is off.

3.  Start the CameraConnect application. Click the icon next to the "Camera Icon".  If it tells you that  "you are not currently connected to any camera", click the scan button.  It will find your camera, ask you if you want to connect to it.  Once it is connected to the camera you will see "Images on Camera" change from disabled (grey) to enabled.

4.  Once "images on Camera" is enabled, click it.  It will automatically connect to the camera and ask you if you want to join the wireless network that started by the camera.  You click "Yes" and everything works from there.

5.  After the first time setup, as long as you do not change the paired device from the camera, "CameraConnect" will always connect to the camera when it detects the camera.

 

Hope it helps.

alexgarfias
Apprentice
Thank You 😊
It solved the problem on my R5.
That is the workaround the problem.
I can now download photos to my Ipad and control the camera from my Ipad.

JSCREATIVEGROUP
Apprentice

Ooookkkkkaaayyyy! So after having the same issue and trying MANY things, the solution was as simple as this. You literally have to position the camera just right to make the info come up. I had to get camera just the right distance and also turn the back of the camera facing the computer. As I was moving it around, you could see it connect and also lose connection. So once I got it in the right spot, the rest of the process was normal. Is this something Canon should address, of course! But here is your temp fix. Let me know if this worked for anybody else. 

Announcements