cancel
Showing results for 
Search instead for 
Did you mean: 

Dual Card Filename Changes with EOS Import

SRobinsonLA
New Contributor

I have an EOS R6, and shoot in Raw and JPG. I had been saving both file types to the same card, and everything works as expected. I would like Raw to go to card 1 and JPG to card 2, but when I do so, the EOS Utility changes the name of the JPG file (coming from card 2) to append a "_1" at the end of the filename. Because of this, I see two images in Lightroom (which would only show a single image if they were the same name).

 

Is there a way to prevent the EOS Utility from appending "_1" to the filename for files coming out of Card2? 

 

I have seen recommendations on other boards to remove Card2 when importing to fix the issue when the camera is set up to duplicate images to the two cards, but in my workflow I would like to still import the JPG file from Card2 that matches the Raw file from Card1.

 

Example - for the following two files - R6_1234.CR3 and R6_1234.JPG

 

When saving both two one card w/ Standard 

Setting - Wrench Icon, "Record fundc+card/folder sel.", Camera "Rec options" set to "Standard"

On camera file names - R6_1234.CR3 and R6_1234.JPG

Computer file name after importing via EOS Utility - R6_1234.CR3 and R6_1234.JPG

 

When saving Raw on one card, and JPG on second card

Setting - Wrench Icon, "Record fundc+card/folder sel.", Camera "Rec options" set to "Rec. separately"

On camera file names (card 1) - R6_1234.CR3

On camera file names (card 2) - R6_1234.JPG

Computer file name after importing via EOS Utility - R6_1234.CR3 and R6_1234_1.JPG

 

When saving both on one card, plus backup on second card

Setting - Wrench Icon, "Record fundc+card/folder sel.", Camera "Rec options" set to "Rec. to muptiple"

On camera file names (card 1) - R6_1234.CR3 and R6_1234.JPG

On camera file names (card 2) - R6_1234.CR3 and R6_1234.JPG

Computer file name after importing via EOS Utility - R6_1234.CR3 and R6_1234.JPG, R6_1234_1.CR3 and R6_1234_1.JPG

6 REPLIES 6

What if you just import via Lightroom? EOSU and then to Lr seems like an unnecessary step.
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

I'll give that a shot. I like how the EOS Utility creates a dated sub-directory, but I think I did read that LR does the same. I'll experiment today.

John - Thank you!

 

I tried LR, and it fixed the issue. Both files have the same filename (without the _1). This helps my workflow overall as imports were the only thing I used EOSU for.

Are you seeing the _1 after EOSU import or after Lr import?
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

John - The _1 is apended by EOSU, not LR. My old workflow was [redundantly] to have EOSU copy files from the camera to Windows10 file manager, then go into lightroom and update the catelog for any new photos. You can see the photo names on each of the cards, and then post-import names from both EOSU and LR below.

 

I really appreciate the help. This was driving me nuts, and I know I'm far from the only one who wants to separate Raw and JPG on different cards. I spent a couple hours searching, but could not find the right keywords to get to this answer.

EOSU vs. LR Import Results.PNG

Thanks for posting that. Looks like a potential EOSU bug. It should recognize the file type and not consider it the same file. 

Depending on what you want the JPEGs for, there is a setting in Lr to treat JPEGs next to RAW as the same or different files. The same setting will hide the JPEGs. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic