cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Delay when turning on R6

robinwhite1
Apprentice
  • Hi,

I bought the canon r6 over the summer and I have noticed when I turn it on it takes almost 20 sec for it to completely turn on for me to use. The red light goes on then after a few seconds it turns off then back on. This happens every time. Is this normal? I’m a long time Canon user so very puzzled by this. 
thank you 

 

1 ACCEPTED SOLUTION

rs-eos
Elite
Elite

Some troubleshooting tips:

  • Remove the memory cards, lens and any other accessory (flash, battery grip, etc.).  If you turn the camera on now, does it still experience the delay?   If no delay, turn off, re-attach/insert one item at a time and try again.  This should lead to what is causing the issue.
  • Reset the camera back to factory defaults.
--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers

View solution in original post

8 REPLIES 8

rs-eos
Elite
Elite

Some troubleshooting tips:

  • Remove the memory cards, lens and any other accessory (flash, battery grip, etc.).  If you turn the camera on now, does it still experience the delay?   If no delay, turn off, re-attach/insert one item at a time and try again.  This should lead to what is causing the issue.
  • Reset the camera back to factory defaults.
--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers

Thank you, I will try that and see what happens. 

Thank you Ricky,

I discovered it was one of the 2 memory cards. I even switched the slot of the one in question and same thing happened. 
so thank you very much!!!!

Glad it led to you to find the issue!

--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers

jrhoffman75
Legend
Legend

I saw one post when Googling issue that said removing and reinstalling the battery resolved that user's issue.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Thank you,

it was actually a memory card. 

If this is a change from the time when camera was new try reformatting the card. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Peter
Authority
Authority

Yes, low level format in camera.

Announcements