cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon R3 FTP via hotspot on Iphone

navadanet
Apprentice

Hi

I am trying to connect my R3 to the personal hotspot on my iphone 14 pro max (IOS 17.4.1) to upload direct to a FTP server.  Adding comm and function settings. Via a set upload to the FTP. I works when I use my home wifi instead of phone hotspot. But on location I want to use the hotspot.

In the Comm Settings the hotspot is not shown. NW1: Create with Wizard / Configure online / Wifi / 

I can add my home wifi here and that works. I added manually:

/ Manual settings / entered my ssid / Auth WPA-Personal / Entered my password

I get err 61: Selected SSID wireless LAN network not found. 

The settings are correct, I can connect to my Mac to this personal hotspot.

Tried to add it offline. But the LAN led keeps blinking green and does not connect. 

Bluetooth is enabled. When using camera connect I can connect to the camera. 

Any idea how to add the hotspot?

Best regards

Nico

1 REPLY 1

Stephen
Moderator
Moderator

Hi, Nico!

I'm not a tech, but I'm happy to offer some advice based on my own experience.

I use a different camera model, but whenever I want to use WiFi, instead of changing the WiFi settings in my camera to the Hotspot on my phone, I change the Hotspot name on my phone to match the WiFi name of my HOME network, this way whatever devices I'm using (whether it's my iPad, my camera, whatever), will auto-connect just like they're at home.

For example, if your home WiFi is NicoAtHome, and your Hotspot is NicoHotspot, just change the Hotspot name to NicoAtHome. Your devices should automatically connect because they have the remembered connection to NicoAtHome. 

Again, I don't have an R3, and I'm not tech support, so I can't say for sure that this will work, but it's worked on literally everything I've ever used, so it won't hurt to try! 

If it doesn't work, just let us know!

Announcements