cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon EOS R3 Freeze-up Issue - The likely cause!

sbunting
Contributor

My friends,

I believe I found the issue causing freeze-ups in the Canon R3!!!

Recall the following:

1) I experienced freeze-ups with my Canon R3 the first week I received it.

2) Canon CPS took the camera in for repair, replicated the issue, reinstalled the firmware, reset it to factory settings, tested it, found no more freeze-ups, declared it fixed and returned it to me.

3) I restored my settings manually and the freeze-ups still occurred.

4) Canon replaced my original R3 with a brand new R3

5) I updated my firmware to V1.1.1 and restored my settings from a CSD file this time, and the freeze-ups still occurred.

6) In all cases my freeze-ups were such that the buttons and dials would not respond (including power switch), yet touch functions still functioned including the smart controller. It would also freeze-up, at times, while asleep and could not be awakened. Of course, since the screen was black (asleep), no touch function could work. The only way to restore the camera was to pull the battery and then reboot the camera.

I have since, of course, contacted Canon and am awaiting a response, as Canon's engineering department seems to be in a denial mode, despite a Canon repair technician in Virginia having replicated the freeze-up issue when it first went in for repair.

I advised Canon that while I await their response, I was going to, one by one, change my settings to default and see if any particular setting eliminated the freeze-ups.

My first setting change was to restore the aperture and speed change dial settings to default, as I had them reversed. No change. I still had freeze-ups, so I restored my setting.

Next, I reasoned that, since the freeze-up even occurred while the camera was asleep, the only function I had changed that would involve activity during the sleep mode would be the GPS setting, which I had set to Mode 2. I disabled the GPS altogether. Since I have done so, I have left the camera on 24x7. Not once has it failed to awaken from sleep mode nor has it frozen at all while awake and being used. I have been testing for a solid week now (on 24x7) and I'm optimistic that this is the cause of the freeze-ups, as before I could rarely go a day without a freeze-up.  

I'm asking that some of you who are experiencing freeze-ups with the R3 such as I have been experiencing to check this setting and 1) verify it is enabled on your camera and 2) verify that by disabling it that the freeze-ups no longer occur.

Similarly, those of you who have an R3 and have experienced no freeze-ups, can you verify that your GPS is disabled.

Again, I'm optimistic that this is the issue, but I'd like to get feedback from others to verify what I'm experiencing before I approach Canon.

Steve



Canon EOS R3, Canon EOS R5, Canon 5D Mark IV, Canon 7D, Canon EF 14mm f2.8L USM, Canon EF 17-40mm f/4L USM, Canon TS-E 24mm f/3.5L, Canon EF 24-105mm f/4L IS II USM, Canon EF 135mm f/2L USM, Canon EF 180mm f/3.5L Macro USM, Canon EF 100-400mm f/4.5-5.6L IS USM, Canon EF 600mm f/4L IS USM, Canon EF 50mm f/1.4 USM, Canon EF 100mm f/2.8 USM Macro Lens, Canon RF100-500mm F4.5-7.1 L IS USM, Canon RF800mm F11 IS STM
1 ACCEPTED SOLUTION

Lenses were with another post, but here goes.  All Canon L glass.  RF100-500, EF135, & EF17-35, the latter two with Canon adapters.  Complete Canon all the way.  CF card not an issue as it has occurred with the CF card removed.  Two different SD cards, both high end and so I think you can rule out SD cards.  The only thing I’ve done is disable GPS mode 2.  Boom, no more freeze up for two weeks running.



Canon EOS R3, Canon EOS R5, Canon 5D Mark IV, Canon 7D, Canon EF 14mm f2.8L USM, Canon EF 17-40mm f/4L USM, Canon TS-E 24mm f/3.5L, Canon EF 24-105mm f/4L IS II USM, Canon EF 135mm f/2L USM, Canon EF 180mm f/3.5L Macro USM, Canon EF 100-400mm f/4.5-5.6L IS USM, Canon EF 600mm f/4L IS USM, Canon EF 50mm f/1.4 USM, Canon EF 100mm f/2.8 USM Macro Lens, Canon RF100-500mm F4.5-7.1 L IS USM, Canon RF800mm F11 IS STM

View solution in original post

71 REPLIES 71

jlfratkin
Apprentice

It's nice to see people with the R3 are experiencing issues just like all of us R5 and R6 users. I love how those "experts" continue to say "its the lens", "install the update". blah blah blah, when the problems still occur. Why would brand new R bodies, with brand new R lenses, cause issues? A massive amount of people with the R3, R5, and R6 are all experiencing the camera freezing, getting error messages, and having to remove the battery and start up the camera again. This is the most frustrating issue on the planet for us photographers who shelled out thousands of dollars for new tech that doesn't work right out of the box.

In your case, I truly hope, that your GPS toggle solves your issue on your particular camera. For the R6, we don't even have GPS, but are experiencing a bundle of freezing/error issues. 

Johnsoncd
Apprentice

I noticed this old thread after recently purchasing an R3 and RF 70-200 2.8 and experiencing the same lockup issue described here multiple times taking it out to shoot an event for the first time.  GPS always disabled so that is not a solution, latest firmware installed (as of 8/21/2023).  Card is a SanDisk 128 GB Extreme Pro CFExpress Card Type B.

Does anyone know of any resolution to a freeze up issue unrelated to GPS being enabled?

MJ58
Apprentice

I have my R3 about 16months.  I shoot a lot of birds, and the camera locked up regularly at the beginning using the 100-400 and other lens with the adaptor.  Brought it in to be checked.  They couldn’t find anything wrong with it.  Tried lots of different things to help, read about the GPS but I don’t have mine on. I went on a travel shoot, away for a few days and used the old 70-200 with adaptor, and I never had a problem.  Since then it has happened once or twice only, and that is in the last year!!  Not really sure what it was though!  Sorry I can’t be more specific.  

Wow - once or twice daily is horrible.  What does Canon say?  Right now I am using only one lens - RF 70-200 2.8.  One other oddity is after the freeze, the ISO was 102,400.  I have only had the R3 for a little over a week so a bit concerned.  I plan on sending it in when I get a window to do so.

Hello Johnsoncd,

I'm sorry to hear that you are having issues with your EOS R3 freezing up on you. Sometimes, the power delivery system could cause the cameras to lock up. If you could, please check the contacts on the battery pack as well as the contacts or pins inside the battery compartment on the cameras. You may use a dry microfiber cloth to wipe the contacts if there's any debris on them. I would also suggest cleaning the lens contacts with the dry microfiber cleaning cloth as well as the memory card since the camera does provide an electrical signal throughout these items when the power is on. A break in the signal could cause performance issues with the camera.

Though it's rare, sometimes a faulty memory card may cause power issues with the camera body to where it can freeze or lock up. If possible, try testing a different memory card with the camera to see if the issue persists. I would also suggest testing the camera without any additional accessories attached to the camera, like a flash or Canon Speedlite if applicable. This will help in narrowing down the root cause of the issue.

You may also test a different lens to see if the lens you're using could be the cause of this issue.

John_Q - Welcome to this post.  After, what, more than a year, someone from Canon actually steps in to discuss this problem?  I applaud you for stepping up to the plate, but why so long to get involved in a problem that has haunted the R3 since it first came out?  

I bought one of the first R3's out.  I worked with the Canon rep to get it replaced due to the freeze ups.  I had to pay, out of my own pocket, for FedEx overnight ($150) to send my broken one in to be replaced.  The replacement worked great until I transferred my custom settings file from the original one to the replacement.  Boom...  freeze up.  So, yes, something in the mix of my settings was causing it.  I sent the file with my settings to Canon.  Not even a thank you.  I went over each of my settings, changing each one to default until I hit it with turning off the GPS.  That seemed to fix it, because no more freeze-ups.  So I posted what I thought was the solution.  It was for me, but apparently not for everyone.  I conclude that maybe it is a combination of settings, perhaps.  But clearly the replacement worked just fine until I put my settings file on it and boom, freeze up that very day.  

So I asked my Canon rep about a refund for the FedEx fee I had to pay to get a camera that was no different than the one I sent in.  He thought that fair and was going to look into it.  Now he won't respond to my emails or my calls.  Wonderful!  So, from my perspective, Canon hasn't done much to resolve this issue and it has persisted for quite some time.  I hope you'll work with these folks who have come to this thread and find a solution.  



Canon EOS R3, Canon EOS R5, Canon 5D Mark IV, Canon 7D, Canon EF 14mm f2.8L USM, Canon EF 17-40mm f/4L USM, Canon TS-E 24mm f/3.5L, Canon EF 24-105mm f/4L IS II USM, Canon EF 135mm f/2L USM, Canon EF 180mm f/3.5L Macro USM, Canon EF 100-400mm f/4.5-5.6L IS USM, Canon EF 600mm f/4L IS USM, Canon EF 50mm f/1.4 USM, Canon EF 100mm f/2.8 USM Macro Lens, Canon RF100-500mm F4.5-7.1 L IS USM, Canon RF800mm F11 IS STM

John_Q - As you can see, since the R3 became available, this problem has persisted and has not improved one bit.  Are you willing to work with me and others who are still experiencing this issue, ones who have recently posted here, experiencing the same issues?  Mostly it seems centered around the GPS setting, at least for several reporting here.  I have a paper trail a mile wide documenting a lack of response from a Canon rep who was, at one time, attempting to assist me. Now he won't return calls or answer emails.  I can name names, dates, screen shots of unanswered emails, but I suspect rather than try to fix the issue, I'd get bounced from this forum, so for now I'll continue being nice.  ;->  However, my frustration over a lack of response to this issue is starting to cloud my judgement.  So let's all work together and get this resolved.  All you have to do is ask and we can start anew and troubleshoot this issue and get a fix in the works.

Steve



Canon EOS R3, Canon EOS R5, Canon 5D Mark IV, Canon 7D, Canon EF 14mm f2.8L USM, Canon EF 17-40mm f/4L USM, Canon TS-E 24mm f/3.5L, Canon EF 24-105mm f/4L IS II USM, Canon EF 135mm f/2L USM, Canon EF 180mm f/3.5L Macro USM, Canon EF 100-400mm f/4.5-5.6L IS USM, Canon EF 600mm f/4L IS USM, Canon EF 50mm f/1.4 USM, Canon EF 100mm f/2.8 USM Macro Lens, Canon RF100-500mm F4.5-7.1 L IS USM, Canon RF800mm F11 IS STM

John_Q
Product Expert
Product Expert

Hello MJ58,

I would like to verify that you are using a genuine Canon EF-EOS R adapter to insure that the camera and lenses are communicating properly. Let's try using a dry microfiber cleaning cloth to wipe the contacts on the lens, adapter, and camera. If the issue continues at this rate you're describing, we would recommend calling the technical phone support line to discuss repair at 1-800-652-2666, Monday through Friday between 9:00 am to 9:00 pm ET and Saturday between 9:00 am to 7:00 pm ET. 

HighOctanePhoto
Contributor

I'll add to this as well... I did all the firmware upgrades, cleaned contacts etc, never turned off GPS though... When I first got my R3, lock ups were frustratingly frequent, after the last firmware update, they still happened, and since then, for no apparent reason, they have become less frequent (ie, it didn't happen right away) - it still locks up every now and then, but it's a lot less frequent...

bigephotography
Apprentice

I have had my R3 for just a few weeks and it has stared freezing on me.  I usually have to take the battery out to fix the issue.  This is not good since my main job is sports photography and I need my camera ready at a moment's notice.  

I do not have have the GPS turned on, nor have I ever had it on.  Not sure what to do.

Avatar
click here to view the gallery
Announcements