cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can’t connect to my Canon Rebel T6’s WiFi with the app! Help ASAP

ZinnMaster
Apprentice
So I got a new phone(iPhone 7, my old phone was connected to my camera before I got the new one) and when I went to go get some photos through the Canon Camera Connect app andI was able to connect to the WiFi, but it was like my phone didn’t recognize the WiFi as my camera and would say that it wasn’t connect. I tried redownloading the app, turning my camera off and on, restarting my phone, and I’ve even reset my camera’s WiFi but when I tried connect to my camera’s WiFi then my camera didn’t even recognize my phone. Could someone help me??
3 REPLIES 3

Tim
Authority

Hello ZinnMaster, 

If the previous password is still registered in the smartphone settings, the Wi-Fi may not be established correctly. In that case, on the smartphone's Wi-Fi settings screen, delete the connection settings for the camera and enter the connection settings again. This should resolve any issues and allow the camera to reconnect with the software.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Tim, wouldn't they have to reset the connections on the camera side too. I know I have to do that on my T6i, either that or use one of the other connection settings spots (of which there are 3) to setup a separate connection for a new phone.

ZinnMaster
Apprentice
I wish I could do that but my old phone got dropped into a pool, it was toasted
Avatar
click here to view the gallery
Announcements