cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Camera not working?

Light4Ever
Apprentice

I have just recently bought a Canon EOS 4000D and when i try to refocus a video when it is already recording it just can't do it and only if i'm in manual focusing mode does the camera enable me to readjust the focus.
Is there something wrong with it or is it meant to work this way?
PS: I was using an EF-S 18-55mm DCIII kit lens, is it the problem?

1 ACCEPTED SOLUTION

MikeSowsun
Authority
Authority

@Light4Ever wrote:

I have just recently bought a Canon EOS 4000D and when i try to refocus a video when it is already recording it just can't do it and only if i'm in manual focusing mode does the camera enable me to readjust the focus.
Is there something wrong with it or is it meant to work this way?
PS: I was using an EF-S 18-55mm DCIII kit lens, is it the problem?


There is no problem with your camera. Unlike more advanced cameras, the 4000D does not have contuinuos AF during video shooting. 

Mike Sowsun

View solution in original post

7 REPLIES 7

jrhoffman75
Legend
Legend

See page 163 and 174 of your manual.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

MikeSowsun
Authority
Authority

@Light4Ever wrote:

I have just recently bought a Canon EOS 4000D and when i try to refocus a video when it is already recording it just can't do it and only if i'm in manual focusing mode does the camera enable me to readjust the focus.
Is there something wrong with it or is it meant to work this way?
PS: I was using an EF-S 18-55mm DCIII kit lens, is it the problem?


There is no problem with your camera. Unlike more advanced cameras, the 4000D does not have contuinuos AF during video shooting. 

Mike Sowsun

"There is no problem with your camera. Unlike more advanced cameras, the 4000D does not have contuinuos AF during video shooting. "

 

OP said he was trying to refocus, I assume via shutter button.

 

That camera will do that if that feature is enabled.

 

2019-01-18 (3).png

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

I lost this chip, Cannon EOS 4000D doesn't turn on. 

 

Do you guys know where to find this part of chip card? What doest it called?

 

Thanks so much community in an advance!! 

 

BEST 

 

 

124017901_644301692932510_23764029496162584_n.jpg

How did you lose a computer chip?  Did you take it apart?

 

Having repaired countless pieces of electronics has taught me one thing when I lose track of a part...It's within arm's reach.

--------------------------------------------------------
"The right mouse button is your friend."

It looks to me like you're missing the battery door. The camera won't turn on without the battery door attached and closed, or battery grip (if supported) fully attached.


@chrissur1f101 wrote:

I lost this chip, Cannon EOS 4000D doesn't turn on. 

 

Do you guys know where to find this part of chip card? What doest it called?

 

Thanks so much community in an advance!! 

 

BEST 

 

 

124017901_644301692932510_23764029496162584_n.jpg


That is NOT a "chip card" . That is the slot for the SD memory card.  The SD card is designed to be removeable in order to download photos to a computer SD card reader.

 

Your camera will still turn on without it, but you will not be able to record any photos.   I can see that the door that covers the battery and memory card slot is still in place, so that is NOT your problem either.  It is possible that the door latch and/or sensor switch, is not working properly, and that could cause your camera to not turn on. 

 

Did you damage the door in any way? Why is your memory card not in it's slot? Did you accidently remove it or lose it? 

Mike Sowsun
Avatar
click here to view the press release
Announcements