Showing results for 
Show  only  | Search instead for 
Did you mean: 

5d Mark III not downloading RAW


Got my 5D Mark III a couple of days back. I took a few pictures in RAW-JPEG. While I tried to download, it launches EOS Utility(latest version) and hangs. I tried the same CF card on 40D and it was able to import without problem. I tried other software like Picasa, Adobe Bridge, iPhoto, Picasa and Adobe are not able to connect to the camera. EOS Utility is able to connect and I was able to remotely control the camera and take photos. I was able to download JPEG only files as well. But when it comes to Raw, the software goes unresponsive and loses connection. Once in a while everything works fine as well (even RAW), that is the strange part

My Computer and softwares are up-to-date. Infact the 5D MIII I got through CPS Load worked fine without issues. I also made sure the CF Card and Cable are also fine. 
Is it a known problem? or should I return the camera. Thanks in advance for your response


Hi Mike,


thanks for the response. Unfortunately this also did not work. I downloaded the linked EOS utility 2.13.0( and ran the importer. I even rebooted my mac to make sure that only the smallest amount of programs/services were running and closed as much as possible. It started off well, the tool was able to download around 87 of my 175 RAW images, but then it got stuck again. I restarted the tool, but this time it stopped already at picture one(see attached screenshots). The first screenshot is from the frozen upload-menu. The 2nd pops up after about 3mins telling me there was some communication error.

This is accompanied by some interesting console log-messages:

4/23/13 9:51:12.000 PM kernel: USBF: 319.351 AppleUSBEHCI[0xffffff8012154000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 6, EP: 2)
4/23/13 9:51:19.000 PM kernel: USBF: 326.355 AppleUSBEHCI[0xffffff8012154000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 6, EP: 2)
4/23/13 9:51:26.000 PM kernel: USBF: 333.358 AppleUSBEHCI[0xffffff8012154000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 6, EP: 2)
4/23/13 9:51:33.000 PM kernel: USBF: 340.361 AppleUSBEHCI[0xffffff8012154000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfa, timing out! (Addr: 6, EP: 2)


I even installed the Adobe Lightroom 5 beta version, just to check how it performs and it broke with the same error code, followed by some custom Lightroom errors:

4/23/13 9:57:11.000 PM kernel: USBF: 678.523 AppleUSBEHCI[0xffffff8012169000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfd, timing out! (Addr: 4, EP: 2)
4/23/13 9:57:18.000 PM kernel: USBF: 685.525 AppleUSBEHCI[0xffffff8012169000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfd, timing out! (Addr: 4, EP: 2)
4/23/13 9:57:25.000 PM kernel: USBF: 692.528 AppleUSBEHCI[0xffffff8012169000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfd, timing out! (Addr: 4, EP: 2)
4/23/13 9:57:27.169 PM Adobe Photoshop Lightroom 5: ERROR: requestDownloadFile returned Error Code=-9912 "The operation couldn’t be completed. ( error -9912.)"


Waiting for more instructions...







Hi Mike,


also, I already opened a "Support by Email" ticket this past sunday, but haven't heard back from anybody... What would be best to procede here? I also have been in contact with Apple(in reference to Aperture) at some point, but after writing me that an engineer will write back to me(this was 3 weeks ago) I have not heard anything.




Normally this kind of error suggests there is something wrong with the USB connection. One it could be the 5D or it could be the cable or it could be the computer or whatever else you connect in between like a USB hub.

You probably have done everything but you didn't indicate so I must guess and the obvious steps to take would be to get rid of any USB hub. Some hub simply does not have enough power to keep working properly when something like a camera would be drawing current from the USB port. Then if the connection is direct, I would change USB port. Then I would change the USB cable. Then I would get a $10 card reader and skip connecting the camera completely. Unless you tether the camera, why bother connecting it each time you download pictures...what a pain would that be...You may find out that it does it with the card reader also and then you'd know it's not the camera...if it's the camera you might want to return it or send in for repair before the warranty runs out.
Diverhank's photos on Flickr

Hi diverhank,


thanks for the response.


1. There are no hub's. I connected the 5D directly to my MacBook Pro's usb-port's(checked both).

2. I can use the same flash-card with the same USB-cable with my Canon 50D and download the RAW pictures I shot with the 5D mark 3.

3. I can flawlessly download all pictures on a windows 7 PC with the eos utility and the same cable.


My guess: someone messed up the driver-code, but it's not clear whether it was apple or canon. Currently more fingers seem to point to canon.




The camera isn't shutting off by any chance while it is d/l is it?

And you are using the USB cable that came with the camera?

I still think it is a USB problem.

EOS 1DX and 1D Mk IV and several lenses!

Marco, I agree with your guess...interestingly I haven't heard of your problem on other forums...I guess most people use card readers and don't bother with connecting the camera...Sorry could not be of any help...I can appreciate your trouble though. I'd be irate at this point :).

Diverhank's photos on Flickr



today I was out taking pictures again and tried to download them - this time successfully. 2 Days ago the canon email support told me to turn "Auto power off" to "disable". This has most likely fixed my issue(most likely, since I already once was able to download 87 of 175, and today I had exactly 75 pictures total). But I am very confident that this was it.


A word with you canon developer(s)... please fix this - I have the "Auto power off"-feature set to 1min on my Canon 50D and I never had any lost connection - EVER - since it will ignore the option when it is connected via USB. I would love to use the same setting on my brand new 5D Mark 3. But this just on the side, from one software developer to another.




I tried auto power off disable - that did not work either. I had contacted Canon support and tried the things they recommended and was not successful. so they recommended replacing the camera since I just bought it. I got it replaced and the new one also has the same problem. I dont know whats going on. My laptop worked fine with the 5d MIII I got from CPS. But the two new ones I got are not working. Its working just fine on a windows laptop. I am getting the same issue which marcosf was getting.

I have the OSx Mountain Lion all updated. I have the latest EOS utility (updated last week) and the camera firmware is uptodate.

I am a little reluctant to use a card reader as I have to often take the card in and out and am afraid that it will spoil my camera (my first P&S had that fate.. so I am afraid)

 If it is a Mac and you have Lion, there are know issues with it, and at least with LR and PS CS6.

Probably more software.

I repeat again!!!!!!!

The 5D is one of the cameras that Mac Lion does NOT support. Swapping out the camera is not going to help.

EOS 1DX and 1D Mk IV and several lenses!

Sorry if I got it wrong, I thought Mountain Lion was working ok with 5d MIII. All the internet search results pointed me to a raw compatibility issue which was fixed with an update. So I ruled that problem out.

the reason why I swapped the camera was, 

1. Another 5D MIII worked on my MacBook without any issues 10 days before I purchased mine (I loaned one from CPS before buying one)

2. My 40D was still working fine even when I downloaded 5D raw files using that. I could edit the raw files. Also none of the softwares were working for me (some of the internet blogs said Lightroom works even if EOS utility does not)

3. Canon Support recommended replacing the camera


Anyway, I guess I will have to live with this issue as long as I have Mac. So I will get a card reader, guess thats my only option. I dont want to return the camera again (still confusing how the 5d mIII from CPS worked, I downloaded 800+ photos in one stretch fast and the one I bought cries when I download 4-5 photos)

03/28/2023: New firmware version is available for EOS-R5 C
03/14/2023: New firmware version 1.8.1 is available for EOS R6

03/02/2023: New Firmware Updates Are Available:

EOS R7 - Version 1.3.0EOS R10 - Version 1.3.0
02/24/2023: We've updated Share Your Photos

2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version is available for EOS-C500 Mark II
05/26/2022: New firmware version is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
03/23/2022: New firmware version is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.