Showing results for 
Show  only  | Search instead for 
Did you mean: 

5D IV Shutter Release Locking Up?


I have had my 5D Mk IV just over a year, but have still been using my older 7D most work last year. I started back practicing with my 5D4 last month in the house and noticed that from time to time the shutter button would just stop working? I tried the following things and ALL of them seemed to work at different times:


Turning camera off then back on

Remove - reinsert memory card

Remove -reinsert battery tray

Switch lenses


Since then I bought new Canon batteries and new memory card to eliminate those vaiables.


Yesterday I had my first commercial shoot with th 5D4 and it failed me. I was shooting a commercial interior and after 5 shots, the shutter button did nothing - no AF activation or shutter release. I could still access the menu on the back of screen, just the shutter button would do nothing. 


Did I just get a lemon (that is now out of warranty)?



Is it focusing?


Did you try another lens?

Have you tried in manual focus mode?

No, the shutter button does nothing when pressed - no focus, no beep, no shutter realeae - nothing.


Yes tried several L-Lenses.


Swithing lens to manual does nothing.

Do you have an N3-type remote shutter release you can try?


Yes. I will try that when it locks up again.

@kvbarkley wrote:

Is it focusing?


Did you try another lens?

Have you tried in manual focus mode?

That was my first thought too. The symptom reflects the behavior you get if you're positioned at less than the MFD.


At least that was true with earlier Canon DSLRs. I don't think I've ever been in that situation with my 5D4.

Philadelphia, Pennsylvania USA

Well, when it locked up yesterday, I was using my 16-35 L lens trying to photograph the exterior of a building about 40 yards away. Switched to my old 7D with a 10-22 EF-S - worked fine.


Did you try to disable mirror lock up and clear all camera settings back to default ?

Mirror Lock-up is off, but I have not reset to defaults. As few changes as I have made to the defaults, if that causes a problem then I am not sure if I could ever rely on customizing settings?


Looks like I will probably be sending the camera in to Canon tomorrow, but it will probably be like every car I have owned that screwed up where the problem would disappear within 100 yarrds of a Dealership!

Shipped the camera to Canon a couple days ago; hopefully, they will find something? Unfortunately, the camera was working fine again before I packed it up (typical). Even with the Canon UPS discount, UPS wanted $147 to ship it back with insurance! Amazing how B&H could ship it to me brand new and insured for "free" - it's good to be B&H!

click here to view the gallery