cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

soft focus on Canon EF 100-400 f4.5-5.6L lens w/EOS 7D

charlesleblow
Contributor

My daughter is currently disabled and I bought this lens for her last year about this same time. She isn't a novice to Bird photography. The lens was used through a dealer as that was all I could afford. It worked great for the past year (sharp focus at all focal lengths) but now my daughter says (and showed me some photos taken with the setup) that auto focus produces an image that is much softer than it was when she first received it and I have viewed her images) She has used the tripod to eliminate shake, with and without a gimbal, self timer etc, She is shooting fast enough, ISO doesn't make a difference nor does it change wide open or stopped down...the problem persists. She is an avid Birder. Also is the lens still repairable through Canon USA. I am long time member and I know that I will have to bear the cost of repair. But it's not listed on the repair site.

I am writing because I have about 20 years experience with Canon from an early EOS 650 to current set up 5DMKII, 6D, and a host of L series lenses from wide angle to 70-200L with 2x extender shooting mostly landscapes. I am permanently disabled with Parkinson's so I'm not as sharp or good at dealing with complex issues as I used to be.

Thanks for any help-Chas

1 ACCEPTED SOLUTION


@jrhoffman75 wrote:

@charlesleblow wrote:

Yes, she sent a some that are in my dropbox. Here is a link to them 4 photos.  https://www.dropbox.com/t/alkaqxcLFE07Ps91


Hi Charles. I downloaded the images and looked at them in Lightroom Classic (LrC) and Canon DPP.

1. general observation - camera was set to AI Servo but the subjects are static. For static subjects One Shot AF might be a better choice.

2. For most of the shots the selected AF point was the center point with 8-surrond expansion. But the subject wasn't in the center, so focus didn't lock.

3. For the owl on the pole single point AF was selected and the focus point was dead on the owl. But it looks like the focus is more on the light pole - see the detail on the bolt head. Perhaps the camera is front focusing. Need more testing to verify that.  I attached screen shots of the various image evaluations........

...I suggest your daughter set the camera up on a tripod and select a subject with good detail. Set camera to One Shot center point and take a photo. Then switch to Live View and take a photo of same subject using center point. Compare the results. If the shot through the viewfinder is soft but Live View is sharp then the camera/lens combination should be calibrated.


I agree with a lot of what JRHoffman and EBiggs wrote, but...

One place we disagree... I think it is not necessary to switch to One Shot, if AI Servo is used "correctly".

In fact I shoot a LOT of sports as well as some wildlife with a pair of 7D Mark II (as well as various earlier Canon models) and I only rarely use One Shot. For shots like these, which appear to be focused and then recomposed, when using AI Servo it is necessary to use Back Button Focusing (BBF). Because there appear to be no active AF points on those two images, I suspect this is exactly what your daughter was doing: using AI Servo in conjunction with BBF. (The advantage to staying with AI Servo is if the bird takes off you can continue shooting without having to switch focus modes... many wildlife photographers use AI Servo or other form of continuous focus most of the time for this very reason.)

The first image really isn't bad, taking into account that the autofocus doesn't appear to be working at all. When I view that image in Canon DPP there appear to be no active AF points at all. Again, that's why I think she was probably using AI Servo with BBF. If she had not been doing so and had some of the AF points had been active, when she recomposed the focus would have gone behind the bird and been much more severely off.

Yes, she appears to be using one of the Expansion Point modes (there are two on 7DII: 4-point and 8-point). That requires the user put the center point on the subject to start focus, then allows the camera to use adjacent points if the center one isn't kept on the subject. But this only gives you one AF point worth of leeway (the owl on the branch is okay, but the owl on the fence post is far outside that area).

It might be better to use Zone Focus mode. This allows the AF to start with any of the AF points in the group selected. There are two forms of Zone Focus on 7DII: small zone and large zone. Small zone is similar in size to 8-point expansion.

However, for even better accuracy, tell her to try using Single Point. That puts her in full control of exactly where the camera and lens focus. It's more "work" for her, keeping the AF point right on the subject, but so long as she uses BBF and AI Servo she will be able to do focus and recompose technique the same as now. There also is a single high precision point AF on 7DII, which uses a slightly smaller AF point. This might make the AF a little slower, so I don't often use it. But it can come in handy with "birds in trees", when you are trying to focus past a tangle of branches, and for other similar subjects. Still, any changes to the AF system such as switching patterns or going from AI Servo to One Shot or vice versa means having to pause shooting and often causes missed shots.

The owl on the branch image sharpens up pretty well in Photoshop. It may be a little soft of extremely close inspection, but that may be as much the 1/320 shutter speed as anything. I would recommend she set a higher shutter speed (Auto ISO will go higher than 500, but that's okay and better than losing sharpness).

I don't know if these will show up well here, but these are the images after a bit of sharpening and a little contrast boost in Photoshop...

ORIGINAL_PS_Edit2.jpgTRIPOD-FOCUSED_PS_Edit.jpg

The 5MB image size limit here doesn't allow me to upload large enough to do the images justice. Take my word for it, after a little work in the first image the bird's eye and face are reasonably sharp, as is the bark on the branch below it... in the 2nd image the bird and fence post are sharp, as is some of the brush within the plane of focus below. Of course if you zoom in to ridiculously high magnification, both start to look soft. But anything would.

Both those images might be improved by removing any sort of filter from the lens. The original push/pull zoom 100-400mm really doesn't like filters! The II version of the lens isn't quite as bad (but mine still doesn't have a filter on it).

The image of the owl on top of the telephone pole where single AF point is show right on the bird illustrates "front focusing" with that lens. The sharpest part is as JR Hoffman said, on the post near the bolt. When depth of field is shallow like that, even minor front focusing really shows up. That can be corrected on a 7D Mark II using the lens calibration tool.

***********


Alan Myers
San Jose, Calif., USA
"Walk softly and carry a big lens."
GEAR: 5DII, 7DII (x2), 7D(x2), EOS M5, some other cameras, various lenses & accessories
FLICKR

 

 

 

View solution in original post

20 REPLIES 20

normadel
Authority
Authority

Is the soft focus a problem ONLY with the 100-400L lens? Do other lenses (if you have any) focus sharply?

Can you get sharp focus with Manual Focus?

Has the lens been dropped, banged, etc.?

charlesleblow
Contributor

She has not noticed the problem with other lenses just the tele. I believe she can focus manually but due to the nature of birding she doesn't attempt that very often. No drops and again worked fine since we bought it in March of 2022.

 

FloridaDrafter
Authority
Authority

Has she added any filters or protectors?

Newton

Yes, a very high end filter but it is coming off. I am about a 14 hour drive away so won't see her till later this month. I don't know if she has had a chance to test it. Thanks for that info!

deebatman316
Elite
Elite

The EF 100-1400mm series both original and Mark II are picky when it comes to lens filters or protectors. That lens won't focus very well or correctly with filters or protectors attached. Remove any lens filters or protectors and retest to see if the problem persists. Also if still doesn't focus correctly even with the lens filters or protectors removed. Test the lens in live view with Quick AF turned off. Quick AF drops the mirror to use the dedicated viewfinder AF system to find focus. Also when retesting set the camera to One Shot NOT AI Servo. Also shoot a stationary subject with lots of contrast. With a fast enough shutter speed to avoid camera shake unless on a tripod. Make sure that IS is also turned on.


-Demetrius

Current Gear: EOS 5D Mark IV, EF F/2.8 Trinity, EF 50mm F/1.8 STM, EF 85mm F/1.8 USM, 470EX-AI & 600EX II-RT

Retired Gear: EOS 40D

I texted her this morning about taking off the protective filter. I am waiting to hear back from her if that helped or not. The other things you mentioned I haven't had a chance to talk to her about them yet. But in my own experience I know one shot works better with some of my lenses but I am shooting so little lately if I don't practice I tend to forget it all. Will text her and hopefully one these suggestions does the trick. I am pretty sure the IS has been turned on since day one, but will double check it with her. On shutter speed I taught her the rule of never shooting below 1/over the lens length or 1/400th second or higher. She has definitely double and tripled checked that by trying higher iso to get a faster shutter and that did not help with the issue. She as also tried a variety of apertures and all tend to be soft. I am hoping the lens neutral glass filter is the issue. When I purchased the lens I tried it at my home and was pleased with the sharpness as was she up until a month or so ago. It may just end up needing a repair but we will try out all suggestions first before I send it in.

When shooting with crop sensor cameras the rule is 1/ focal length x crop factor. So for the EOS 7D that would be 1/400x1.6= 640. So you would need to shoot at 1/640th sec or faster. Instead of 1/400th sec on a Full Frame or 35mm film camera.This could cause camera shake.


-Demetrius

Current Gear: EOS 5D Mark IV, EF F/2.8 Trinity, EF 50mm F/1.8 STM, EF 85mm F/1.8 USM, 470EX-AI & 600EX II-RT

Retired Gear: EOS 40D

charlesleblow
Contributor

Great info and something I didn't know! Thanks!

ebiggs1
Legend
Legend

Charles I just responded to a person that has the same issue. Here is basically what I told him.

90% of the time unsharp images are one of two or both issues. The lens or the photographer. It is almost never the camera. Remember the camera is mainly just a storage device that records what the lens saw and what the photographer told it to do.

If you think you have a camera issue you can do a simple test of your lenses all by yourself but under controlled conditions. Shooting out in the wild tells you nothing. Use a good sturdy tripod and set up a test subject. Do so at several distances. Different ISO settings different SS different apertures, the whole nine yards so to speak. Then you will learn and know something about your gear. Perhaps when you are home with your daughter you can assist her with this simple test. As a final part of the test eliminate the tripod and do the testing again but this time hand holding. You will be amazed at how much you will learn.

BTW, someone always bring up front and back focusing. Here was that response.

"Picture looks like its front focused." Once again front or back focusing does not make the image less sharp per say. In either case something in the photo will be in optimum focus and as sharp as the lens can offer. You merely move the critical focus point forward or backward. 

EB
EOS 1DX and 1D Mk IV and less lenses then before!
Announcements