Showing results for 
Show  only  | Search instead for 
Did you mean: 

mx922 black only printing


How do I print black only with the mx922 printer. I am using a MacBook Pro and I do not see any option in the printer preferences. There also does not seem to be any option to print black when sending a print job to the printer.



Hi richdouv,


We can create a grayscale preset so that you can print using only the black ink tank in the printer. To do this, please follow these steps:


1. Open the APPLICATIONS folder.


2. Open the TextEdit program. When the program is open, a small white window will appear.


3. Click FILE at the top left corner and choose PRINT.


4. In the Print dialog screen, look for the third drop-down menu, labeled as 'Textedit'.


5. Expand this Menu and choose QUALITY AND MEDIA.


6. In the Quality and Media menu, check the box labeled GRAYSCALE.


7. Next, look up for the second dropdown menu, labeled PRESETS or STANDARD.


8. Expand this menu and choose SAVE AS.


9. Type in 'Grayscale' or 'Black and White', then click OK.


10. Simply change the preset back to 'Standard' for color printing and then 'Grayscale' or 'Black and White' for black and white printing. 


Please note the following when performing grayscale printing:


1. If you have any other paper type selected other than plain paper (i.e., photo paper, envelopes, labels, etc.), or perform duplex (double-sided) printing, the printer will use the color inks to make the grayscale text on the page, even with the grayscale option selected.


2. Sometimes there is coding embedded in webpages and certain PDF files that tell the printer to print using color ink; in these instances, the printer will produce the black on the page using a combination of the color inks, even if the grayscale option is selected; there is not a way to force the printer to print in grayscale mode.


Hope this helps!


This didn't answer your question or issue? Please call or email us at one of the methods on the Contact Us page for further assistance.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I followed your instructions but the setting for grayscale did not stay on when I printed a document from my browser. It appears that the grayscale is only available when you are using the textedit program.

walking thru the "how to set up grayscape" and got to #3 on my MAC BOOK PRO,, and #3 and on is NOT THERE, in white window.  


so other way to get to go to grayscape

on my macbook pro, the how to checklist got me to #3, then did not match my screen display so checklist "how to" won't work, how else or where else to fix black only ?

when attempting to print this webpage usung 'greyscale' from my 2010 imac running El Cepitan, there is no option for greyscale.


Pull up the print screen and under "orientation" choose Quality & Media and at the bottom, there is a block to check for gray scale.

click here to view the gallery