Showing results for 
Show  only  | Search instead for 
Did you mean: 

d1320 printer win 7 usb connected, "remote scanner" not set




d1320 printer win 7 usb connected, "remote scanner" not set ...


am using a canon d1320 on win 7 64 bit machine usb conected.


When using the MF toolbox to scan it states:

"Scan type is not set to [remote scanner] on the device"


I am under the impression that means I are trying to scan using my Wi-Fi connection from a remote laptop or PC which is not directly connected to the printer. ... is that correct?


When I do the following it will scan:

1. Press [Scan].
2. Select <Remote Scanner> with up and down arrows, and then press [OK].
The machine is now waiting for scanning.
3. Retry scanning in the application or MF Toolbox.


is there any way to get this printer to scan without having to do that every time?  I do not see where and how to get it programed to stay set.


I would think I should just be able to hit scan on the MF Toolbox and that it would scan and be done.


Thanks in advance



anybody?  no help?  pretty please?  Smiley Sad

Hi mrsray,

I can appreciate your comments.  Your laser product offers three scanning mode options (Computer, Remote Scanner and Memory Media).  Since this is the case, the respective mode is selected to ensure that your device handles the scan project properly.  Due to this, the ability to program a specific mode is not available.  

Although an extra step to perform, a benefit of selecting the desired mode for a respective scan can ensure that a scanner miscommunication does not occur if it were programmed to a different mode. 


If further assistance is needed, please feel free to Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Come on Canon...don't feed us a line. It worked perfectly on my old black & white Image Class. Now I have to walk over to the printer and push two buttons, scroll down and press OK? Admit it ...this is a flub. Please fix it.

 This is absolutely bogus. After researching on this issue, I've found the same response in another canon forums thread. Basically, what Canon is telling us is that they cannot correct a simple issue in their firmware so we should go and buy Brother which are much more routine user friendly for the same price. This issue needs to get escalated to a higher instance at your company! How could you dismiss an issue like this so easily for thousands of units sold?!?!?!

It really bugs me too. I have the printer at the other end of the office and have to take the time to go over to it. The only positive thing I can say about Canon is at least they responded...even though it was meaningless. My old Canon B&W laser worked fine from the toolbox and put out the first page of print in under 10 seconds. This color laser takes more like 20 seconds.

click here to view the gallery