cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to run Ink Flush on G7000

joe_sully
Apprentice

Hello I have a Canon G7000 series printer and have been having issues with the magenta colour not printing.  Without thinking i took out the print heads without flicking the little lever that stops air getting into the lines.  Therefore the ink all ran back into the tanks and now the ink lines are mostly empty. 

I then tried to run a ink flush to put ink back in them but this is failing due to a 1367 error, saying the ink is below the single dot.  The problem is the ink in all tanks is around half full, so i dont really want to have to go and buy new ink to flush the tanks when there is more than enough there.  

Does anyone know how i can fix this ink level indicator issues, or force the printer to do a ink flush?  I have tried resetting the Remaining Ink Level Count but this had no effect.

Thanks

1 REPLY 1

Danny
Moderator
Moderator

Thanks for joining the conversation, joe_sully!

So that the Community can help you better, we need to know exactly which Canon printer model you're using within the PIXMA G7000 series.  You'll find the model number on the front right of the printer just above the yellow ink tank window. That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

Avatar
click here to view the press release
Announcements