cancel
Showing results for 
Search instead for 
Did you mean: 

There are ports that cannot be used with their current settings..

InSourceNet
New Contributor

Hi,

 

I need some help please.

 

Printer : Canon G3400

OS       : Windows 10

 

The printer worked on a wireless connection with two pc's connected to it. Both pc's could print and scan correctly. This worked well for some months. 

A few days ago we experienced a power failure and the printer would not connect correctly to the router. The router was changed and I could not reconnect via wps. If I press the wireless button on the printer, the warning light should come on allowing me to set wps. The warning light fails to com on. So I connected via usb and shared the prrinter. All good expect the locally connected pc can print and scan but the rempte pc can only print.

No problew, run the IJ Netwok tool, which I do. Both the locally connected as well as the remotely connected pc both give the error message: There are ports that cannot be used with their current settings.

 

Please can you assist me?

 

 

Canon.PNG

 

 

Thank you,

 

Laurence

 

3 REPLIES 3

Tiffany
Moderator
Moderator

Hi InSourceNet,

Welcome to The Canon Forum! 
We really appreciate your participation, however this appears to be a printer model not suported within the US. The Canon Community is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please CLICK HERE and select your country or region for your support needs.

You're welcome to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

shadowsports
Esteemed Contributor

Greetings,

Whats your definition to power failure?  Surge, dip, loss of power?  Why I ask.  Could the printer have been damaged by this event?  Is it connected to a surge protector or UPS?  Unfortunately, the nearly stamp size image you attached is pretty useless.  Have my glasses on and still can't read it. 

 

Searching for "There are ports that cannot be used with their current settings" returns a large number of compalints regarding Canon Printers.  The issue appears to be software related, but the fact that you are unable to get the printer to connect to wireless might be problematic.

 

I think resetting the device and starting over would be a good idea.  Starting over includes removing the software from your machine and removing any WSD or TCP/IP ports allocated to the printer via its software.  Removing the device from windows and uninstalling the software might help. 

 

I would perform the set up process from the beginning again, stopping and resolving any problem before proceeding.  Getting the Wi-Fi indicatior to illuminate would be the first steps.  You need to verify the printer is functioning probperly, otherwise, you are wasting your time.

 

 

~Rick
Bay Area - CA
~6D2(v1.1.0) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6

Was this resolved.

Please help me so I don't have to switch to an HP

"hEAPING PILE"