Showing results for 
Show  only  | Search instead for 
Did you mean: 

Support Code 1403- install Correct Print Head?- I have a pixma MG5522


I have never had any issues with this printer until now. It wont let me do anything and says I need to Install the Correct Print Head. It was bought with all origional pieces? What do I need to do?


I seen someone else post about this issue and I followed there guidlines but they had a slightly different printer and didnt have the same interior as mine.


I restarted the printer, took out all the ink cartridges as what was said to do and looked for the grey lever they were talking about but I dont think mine has one?


Any way the printer is still on support code 1403 so someone please help!





Hi AllysonDostal,


When receiving a 1403 error, we do recommend removing and reseating the ink tanks and print head in the unit as you mentioned.  To view instructions for doing this procedure with the PIXMA MG5522, please click here.  Next, please turn off the printer, unplug the power cord and leave it out for at least 10 minutes, then plug it back in and turn it back on.  


If you still experience the error, the printer may require servicing.  We ask that you please call 1-866-261-9362, Monday - Friday 10:00 a.m. - 10:00 p.m. ET (excluding holidays) for further assistance.  There is no charge for this call.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Same here on My 922...I may have printed 100 pages max (no exaggeration) since buying it new in 2015 and the printer head is bad?   I have reseated and cleaned the head sevaral times and set inks several times and code 1403 wont go away. 


I was using my CanonMG54505 to print some pictures. When I had finished I turned it off in the usual manner,today when I wished to do some more printing it will not do anything. The message on the screen tells me that the type of print head is incorrect and gives a support code 1403. How do I restore service?  

Just got this same error as well.  If you're not seeing a lot on the forum, it's because this problem apparently has a much more popular error code on other models - U052 - see


From what it sounds, you can try re-seating your print head, but for most people (including myself) it simply does not work.


Note that there was a class action lawsuit brought against Canon in 2015 on this matter, which they settled out of court.  Not sure if there's any recourse for those of us more recently experiencing the issue.

I agree this procedure does not solve the error code. I have tried it repeatedly. Online there is commentary that there is something else going on here.. Come on Canon, if there is a software issue please why don't you tell people rather than just burying it and hoping we'll shut up and buy another printer. This is the second canon printer this has happened with in a year. I won't be buying another canon product.

I have the same issue but then for the MG5420 and it is 2-19-2018......!

How come that after a known issue for years, Canon doesn't say just bring it to the store and we will repair it for free for you?

Bringing it to a service cost probably more then a new printer, isn't it..............?

I've just had the same issue too, error code 1403, tried all the fixes and all Canon can say is send your printer to your local sevrice depo for servicing, which will cost more than buying a new printer! It seems incredible that I now need to bin and replace a perfectly good printer because it has one minor error which should be fixable! I could try buying a new printhead from China but even that costs half the price of a new printer, so a big risk if it doesn't work, on Amazon a new printhead costs more than a new printer which I really don't understand, this whole errror code 1403 kiss of death fiasco is unacceptable but Canon really don't seem to care!


I have the same error on pixma MG7550. It happened few days ago. Nothing helps. This is very interesting... I think I will buy a new printer but not canon. 



Well, add my printer to the list. MG5420. All I did was unplug it and move it about 4 feet. Now of course it won't work. Yes, I'm using original Canon ink carts, they are not refills. I guess I'll be shopping for a new printer. (gee, how STUPID people are thinking they can unplug something and relocate it....I'm so stupid)

Enter for a chance to win